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Kata Pengantar 
 

Unpad SAS (Seri Analisis Statistik) adalah software yang dikembangkan 

oleh tim peneliti dari Unpad dengan tujuan untuk pengolahan data statistik yang 

banyak digunakan dalam penelitian bidang Psikologi dan ilmu Sosial lainnya, 

akan tetapi belum tersedia dalam software-software pengolahan data statistik 

yang ada, seperti SPSS, SAS, dan lain-lain.  

Unpad SAS diharapkan akan menjadi perangkat lunak analisis data 

Statistik yang murah, cepat, akurat, dan komprehensif bagi pengajaran mata 

kuliah Statistika. Software ini juga akan mengurangi ketergantungan terhadap 

perangkat lunak yang dikembangkan pihak asing dan mengurangi maraknya 

pembajakan terhadap perangkat lunak analisis Statistik. 

Buku ajar yang dilengkapi software Unpad SAS ini akan memudahkan 

mahasiswa untuk belajar Statistika karena dilengkapi dengan contoh per-

hitungan secara manual dan juga cara menggunakan Unpad SAS dengan 

petunjuk yang jelas dan sederhana. Sebagai akibatnya mahasiswa akan tertarik 

untuk belajar Statistika karena pembelajaran Statistika menggunakan Unpad 

SAS dapat dilakukan secara mudah, murah, cepat, dan akurat. 

Buku ini merupakan Edisi Pertama dari rangkaian hasil penelitian yang 

sedang kami lakukan. Oleh karena itu buku ini baru memuat tiga Bab, yaitu 

Petunjuk Instalasi Unpad SAS, Manajemen Basisdata, dan Statistik Deskriptif. 

Namun demikian, software Unpad SAS yang melengkapi buku ini telah memuat 

beberapa analisis lain yang belum didokumentasikan karena masih dalam tahap 

pengembangan. 

Masukan dari pengguna sangat diharapkan untuk menyempurnakan 

pengembangan Unpad SAS sebagai suatu media pembelajaran Statistika.  

Semoga buku ajar dan software Unpad SAS akan menambah per-

bendaharaan buku ajar dalam bidang Statistika yang dapat diaplikasikan seluas-

luasnya bagi perkembangan ilmu pengetahuan di Indonesia. 

 

Bandung, Agustus 2022 

 

Para penulis  
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1 

Pendahuluan 
 

A. REGISTRASI UNPAD SAS  

Dalam melakukan registrasi Unpad SAS berbasis web, terdapat 

beberapa tahapan yang harus dilakukan: 

▪ Buka https://m.unpad-sas.id pada laman web browser Anda. 

▪ Klik tombol registrasi, seperti ditunjukkan di samping kanan,   

pada bagian ujung kanan-atas halaman web.  

▪ Perintah tersebut akan menampilkan kotak dialog sebagai 

berikut. 

 

Gambar 1.1 
Tampilan menu registrasi Unpad SAS 

▪ Masukan nama lengkap untuk Full Name, email yang telah Anda miliki 

untuk Email, dan password yang ingin Anda gunakan untuk Password. 

Setelah itu klik tombol <Register>. Perintah tersebut akan menampilkan 

kotak dialog seperti berikut. 
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Gambar 1.2 
Tampilan dialog registrasi Unpad SAS telah sukses 

▪ Periksa Email yang Anda gunakan untuk melakukan registrasi. Anda akan 

mendapatkan email dari Unpad SAS dengan tampilan seperti berikut. 

 

Gambar 1.3 
Tampilan Email aktivasi Unpad SAS 

▪ Untuk melakukan aktivasi, klik link yang bertuliskan ‘klik link ini’ atau 

salin link yang tertera kemudian buka dalam web browser yang Anda 

gunakan. Anda memiliki 7 (tujuh) hari untuk mengaktifkan akun Anda. 

Jika dalam tujuh hari belum diaktifkan, akun Anda akan dihapus. 

▪ Akun Anda telah teraktivasi dan siap untuk digunakan. 
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B. MEMULAI UNPAD SAS 

Apabila Anda telah melakukan registrasi, penting untuk melakukan 

Login terlebih dahulu sebelum memulai aktivitas Anda di Unpad SAS. 

Lakukan langkah berikut untuk memulai Unpad SAS. 

▪ Buka https://m.unpad-sas.id pada laman web browser Anda. 

▪ Klik tombol Login,  seperti ditunjukkan di samping kanan, pada 

bagian bagian kanan-atas halaman web.  

▪ Perintah tersebut akan menampilkan kotak dialog sebagai berikut. 

 

Gambar 1.4 
Tampilan menu Login Unpad SAS 

▪ Masukan email yang telah Anda daftarkan untuk Email or PIN dan 

password Anda untuk Password. Setelah itu klik tombol <Login>. 

▪ Anda telah selesai melakukan Login dan dapat memulai aktivitas Anda di 

Unpad SAS. 

 

C. MEMBUKA DAN MENUTUP TABEL 

Dalam membuat tabel yang akan Anda gunakan untuk mengolah data 

pada Unpad SAS, terdapat beberapa hal yang perlu diperhatikan. 

▪ Gunakan excel dalam membuat tabel. 

▪ Pastikan variabel pertama atau kolom paling kiri berjudul ID. Variabel ini 

tidak diperhitungkan sebagai variabel data namun harus ada sebagai 

nomor urut data. 

▪ Judul variabel atau kolom selanjutnya tidak boleh mengandung spasi 

seperti ‘Jenis Kelamin’ atau ‘Shift 1’.  
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▪ Save file dengan format .xls. Apabila jumlah data lebih dari 500, maka 

gunakan format .txt.  
 
Lakukan langkah-langkah berikut untuk membuka file/tabel yang telah ada. 

▪ Klik menu File, pilih submenu Import Table seperti pada gambar di bawah 

ini. 

  

Gambar 1.5 
Tampilan menu File dan submenu Import Table di Unpad SAS 

▪ Perintah tersebut akan menampilkan kotak seperti dialog sebagai berikut. 
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Gambar 1.6 
Tampilan submenu Import Table di Unpad SAS 

▪ Klik tombol Open File, seperti ditunjukkan di samping kanan,  

dengan ikon sebagai berikut   

▪ Pilih File yang akan Anda gunakan.  

▪ Perintah tersebut akan menampilkan kotak dialog Import Table berisi 

tabel Anda dengan contoh sebagai berikut. 
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Gambar 1.7 
Tampilan tabel yang telah dipilih di Unpad SAS 

▪ Pastikan file yang Anda gunakan tidak memiliki baris atau kolom yang 

kosong dan hanya berisi data yang akan digunakan. 

▪ Klik tombol Create new table, seperti ditunjukkan di samping 

kanan, dengan ikon sebagai berikut  

▪ Perintah tersebut akan menampilkan kotak dialog Open/Delete 

Table berisi tabel yang telah Anda import dengan contoh sebagai berikut. 
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Gambar 1.8 
Kotak dialog Open/Delete Table di Unpad SAS 

▪ Klik  pada sebelah kiri nama tabel yang akan digunakan. 

▪ Perintah tersebut akan menampilkan tabel yang telah dipilih. 

 

Gambar 1.9 
Tabel yang telah diinput di Unpad SAS 
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▪ Tabel Anda telah dapat digunakan. 
 

Jika Anda telah selesai bekerja dengan suatu tabel maka biasakan 

untuk menutup tabel tersebut. Lakukan langkah berikut untuk keperluan 

tersebut. 

▪ Klik menu File dan pilih submenu Close, seperti ditunjukkan pada gambar 

di bawah ini.  

 

Gambar 1.10 
Tampilan menu File dan submenu Close di Unpad SAS 

Apabila Anda ingin membuka kembali tabel yang telah Anda import 

sebelumnya, lakukan langkah berikut. 

▪ Klik menu File dan pilih submenu Open, seperti ditunjukkan pada gambar 

di bawah ini. 
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Gambar 1.11 
Tampilan menu File dan submenu Open di Unpad SAS 

▪ Perintah tersebut akan menampilkan kotak dialog Open/Delete Table 

berisi tabel yang telah Anda import dengan contoh sebagai berikut. 

  

Gambar 1.12 
Kotak dialog Open/Delete Table di Unpad SAS 

▪ Klik  pada sebelah kiri nama tabel yang akan digunakan 

▪ Perintah tersebut akan menampilkan tabel yang telah Anda pilih 

dengan contoh sebagai berikut. 
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Gambar 1.13 
Tabel yang telah diinput di Unpad SAS 

▪ Tabel Anda telah dapat digunakan.  

 

D. MENGAKSES TABEL CONTOH 

Agar lebih memahami isi dari modul ini, terdapat contoh kasus yang 

disajikan pada setiap sub-bab. Untuk membantu Anda dalam mengerjakan 

contoh kasus tersebut menggunakan Unpad SAS, tabel pada setiap contoh 

kasus dapat Anda akses dengan langkah berikut.  

▪ Pastikan Anda telah melakukan Login. Klik menu File dan pilih submenu 

Examples, seperti ditunjukkan pada gambar di bawah ini. 
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Gambar 1.14 
Tampilan menu File dan submenu Examples di Unpad SAS 

▪ Perintah tersebut akan menampilkan tampilan seperti gambar berikut. 

 

Gambar 1.15 
Tampilan submenu examples di Unpad SAS 

▪ Klik nama tabel yang akan Anda gunakan. Tabel tersebut akan segera 

terunduh pada perangkat Anda dan dapat digunakan 
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2 

Analisis Korelasi 
 

Pada penelitian, terdapat beberapa tipe studi berdasarkan tipe 

penyelidikannya: (1) studi komparatif, (2) studi kausal, dan (3) studi 

korelasional. Pada modul ini, akan dipelajari tipe yang ketiga yaitu studi 

korelasional. Studi korelasional adalah studi yang dilakukan apabila peneliti 

tertarik untuk menggambarkan variabel-variabel yang penting yang 

berhubungan pada suatu masalah. 

Pada studi korelasi, dilakukan analisis korelasi untuk menguji apakah 

terdapat hubungan yang signifikan antara dua variabel. Jenis analisis yang 

digunakan bergantung pada skala pengukuran masing-masing variabel, 

yang dapat dilihat pada tabel berikut. 

Tabel 2.1 
Analisis Korelasi berdasarkan Skala Pengukuran 

 Nominal Ordinal Interval/Rasio 

Nominal • Pearson’s C 

• Lambda 

• Cramer’s V 

• Phi 

• Tetrachoric 

• Tsuprow 

Theta Eta 

Ordinal  • Gamma 

• Kendall’s tau 

• Sommer’s dyx 

• Spearman’s rho 

Jaspen’s M 

Interval/Rasio   Pearson’s r 
 

Skala pengukuran dapat dibagi atas: skala pengukuran nominal, 

ordinal, interval, dan rasio dengan penjelasan sebagai berikut: 

▪ Skala pengukuran nominal memiliki fungsi bilangan sebagai simbol untuk 

membedakan suatu keadaan dengan keadaan lainnya, pada skala ini tidak 

berlaku operasi aritmatika. 

▪ Skala pengukuran ordinal memiliki fungsi bilangan sebagai simbol untuk 

membedakan sebuah keadaan dengan keadaan lainnya, serta untuk 
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mengurutkan (ranking) kualitas karakteristik responden. Pada skala ini 

juga tidak berlaku operasi aritmatika. 

▪ Skala pengukuran interval memiliki fungsi bilangan sebagai simbol untuk 

membedakan sebuah keadaan dengan keadaan lainnya, mengurutkan 

(ranking) kualitas karakteristik responden, dan memperlihatkan jarak/in-

terval. Pada skala ini berlaku operasi aritmatika dan memiliki ciri utama 

bahwa “titik nol” bukan merupakan titik absolut, tetapi merupakan titik 

yang ditentukan sesuai perjanjian. 

▪ Skala pengukuran rasio memiliki fungsi bilangan sebagai simbol untuk 

membedakan sebuah keadaan dengan keadaan lainnya, mengurutkan 

(ranking) kualitas karakteristik responden, memperlihatkan jarak/in-

terval, serta memiliki “titik nol” yang mutlak/absolut. Pada skala ini 

berlaku semua operasi aritmatika. 

Besarnya hubungan antar dua variabel disebut juga koefisien korelasi. 

Akan tetapi khusus untuk besarnya hubungan antar dua variabel yang 

memiliki skala pengukuran nominal, terkadang disebut juga sebagai 

koefisien asosiasi. Besarnya koefisien korelasi adalah -1 ≤ R ≤ +1. Adapun 

besarnya koefisien asosiasi adalah 0 ≤ R ≤ +1. Salah satu kriteria yang bisa 

digunakan untuk kategorisasi koefisien korelasi adalah kriteria Guilford: 
 

Nilai Kriteria Guilford 

< 0,20 Tidak ada korelasi 

0,20 ≤ 0,40 Korelasi rendah 

0,40 ≤ 0,70 Korelasi sedang 

0,70 ≤ 0,90 Korelasi tinggi 

0,90 ≤ 1,00 Korelasi tinggi sekali 

1,00 Korelasi sempurna 

 

A. UJI CRAMER’S V, TSUPROW’S T, DAN PEARSON’S C 

Uji ini dapat digunakan untuk menguji hubungan antara dua variabel 

yang memiliki skala pengukuran paling sedikit nominal atau berbentuk data 

kategori.  

Untuk melakukan pengujian dengan tepat, maka kita harus memenuhi 

beberapa asumsi. Pertama, pastikan data berasal dari sampel acak. Lalu 

seluruh jenis skala yang digunakan bersifat nominal atau berbentuk 

kategori.   
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Contoh Masalah 2.1 

Suatu penelitian dilakukan untuk mengetahui apakah ada hubungan 

antara jenis pekerjaan yang dipilih dengan jenis kelamin. Pengambilan data 

terhadap 18 orang memberikan hasil sebagai berikut. 

Tabel 2.2 
Data Contoh Masalah 2.1 

ID JK JP  ID JK JP  ID JK JP  ID JK JP 

1 1 1  6 1 2  11 2 1  16 2 2 

2 1 1  7 1 3  12 2 1  17 2 3 

3 1 1  8 1 3  13 2 2  18 2 3 

4 1 2  9 2 1  14 2 2     

5 1 2  10 2 1  15 2 2     
KETERANGAN 
JK (Jenis Kelamin): 1=Laki-laki, 2=Perempuan 
JP (Pekerjaan): 1=PNS, 2=Swasta, 3=Lainnya 

 
Dengan taraf nyata 10%, 5%, dan 1% ujilah apakah terdapat 

hubungan antara jenis pekerjaan yang dipilih dengan jenis kelamin? 

 

Pengerjaan Secara Manual 

1. Rumusan hipotesis 

𝐻0 : Tidak terdapat hubungan antara jenis pekerjaan yang dipilih dengan 

jenis kelamin 

𝐻1 : Terdapat hubungan antara jenis pekerjaan yang dipilih dengan jenis 

kelamin. 

2. Statistik Uji 

▪ Tetapkan: 

• V1 = nama variabel yang akan diuji 

• V2 = nama variabel kelompok 

Untuk contoh masalah di atas, V1 = JP (Jenis Pekerjaan) dan V2 = JK 

(Jenis Kelamin). 

▪ Hitunglah: 

• N = jumlah data 

• c = jumlah kategori JP 

• r = jumlah kategori JK 

• df = (r-1)(c-1) 

Untuk contoh masalah di atas, N = 18, c = 3, r = 2, dan df = 2 
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▪ Buat tabel kontingensi V2-V1 dengan nilai O (observasi) berupa 

frekuensi pasangan V2-V1. 

Tabel 2.3 
Tabel Kontingensi Cramer’s V, Tsuprow’s T, dan Pearson’s C 

 
     j 
i 

V1 
Total 

1 … c 

V2 

1 𝑂11 … 𝑂1𝑗  𝑚1  

… … … … … 

r 𝑂𝑟1 … 𝑂𝑖𝑗  𝑚𝑟  

Total  𝑛1 … 𝑛𝑐  N 

𝑚𝑟 = ∑ 𝑂𝑟𝑗

𝑐

𝑗=1

 

𝑛𝑐 = ∑ 𝑂𝑖𝑐

𝑟

𝑖=1

 

Untuk contoh masalah di atas, tabel kontingensinya adalah: 

Tabel 2.4 
Tabel Kontingensi Contoh Masalah 2.1 

 Pekerjaan 
Total 

PNS Swasta Lainnya 

Jenis Kelamin 
Laki-laki 3 3 2 8 

Perempuan 4 4 2 10 

Total 7 7 4 18 
 

▪ Buat tabel bantu untuk mendapatkan nilai E (ekspektasi) dari setiap 

nilai O (observasi).  

Tabel 2.5 
Tabel Nilai E Cramer’s V, Tsuprow’s T, dan Pearson’s C  

 V1 

1 … c 

V2 

1 𝐸11 𝐸12 𝐸1𝑗  

… … … … 

r 𝐸𝑟1 … 𝐸𝑟𝑐 
 

𝐸𝑖𝑗 =
𝑚𝑖  ∗  𝑛𝑗

𝑁
 

Untuk contoh masalah di atas, tabel bantunya adalah: 

Tabel 2.6 
Tabel Nilai E Contoh Masalah 2.1 

 Pekerjaan 
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PNS Swasta Lainnya 

Jenis Kelamin 
Laki-laki 3,1111 3,1111 1,7778 

Perempuan 3,8889 3,8889 2,2222 
 

▪ Hitung Chi Kuadrat (𝜒2) dengan rumus 

𝜒2 = ∑ ∑
(𝑂𝑖𝑗 − 𝐸𝑖𝑗)

2

𝐸𝑖𝑗

𝑐

𝑗=1

𝑟

𝑖=1

 

Untuk contoh masalah di atas, maka perhitungannya adalah sebagai 

berikut 

𝜒2=0,0040 + 0,0040 + 0,0278 + 0,0032 + 0,0032 + 0,0222 

𝜒2=0,0643 

▪ Cari 𝜒2tabel untuk df = 2 dan α = 0.10, 0.05, dan 0.01 dari tabel chi-

square (lihat Lampiran 1).  

𝜒2(2; 0,10)  = 4,60517  

𝜒2(2; 0,05) = 5,99146  

𝜒2(2; 0,01) = 9,21034 

1. Kriteria Uji 

▪ Kriteria uji tolak H0 jika 𝜒2hitung ≥ 𝜒2tabel. 

▪ Jika H0 ditolak, hitung koefisien korelasi dengan rumus berikut. 

𝐶 = √
𝑋2

𝑁 + 𝑋2
 

𝑇 = √
𝑋2

𝑁√(𝑟 − 1)(𝑐 − 1)
 

𝑉 = √
𝑋2

𝑁(𝑎 − 1)
 

Keterangan : 

a = nilai baris atau kolom terkecil 
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2. Hasil Uji 

Untuk contoh kasus di atas, dengan nilai α = 10%, 5%, dan 1%, maka 

𝜒2hitung < 𝜒2tabel. Maka H0 diterima dan tidak perlu menghitung 

koefisien korelasi. 

3. Kesimpulan 

Dapat disimpulkan bahwa “Tidak terdapat hubungan antara jenis 

pekerjaan yang dipilih dengan jenis kelamin”.  

 

Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.1 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.2 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Cramer V, Tsuprow, and Pearson 

Analysis 
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Gambar 2.3 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Jenis Kelamin (JK) untuk Variable 1 dan Jenis Pekerjaan (JP) 

untuk Variable 2, yaitu seperti pada gambar di bawah ini. 

 

Gambar 2.4 
Tampilan Analisis Cramer V di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini 
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Gambar 2.5 
Tampilan output Cramer V, Tsuprow T, dan Pearson C di Unpad SAS 

 

Contoh Masalah 2.2 

Suatu penelitian dilakukan untuk mengetahui apakah ada hubungan 

antara genre film kesukaan dengan jenis kelamin. Pengambilan data 

terhadap 35 orang memberikan hasil sebagai berikut. 

Tabel 2.7 
Data Contoh Masalah 2.2 

ID JK Genre  ID JK Genre  ID JK Genre 

1 1 1  13 2 2  25 1 1 

2 1 3  14 2 1  26 1 3 

3 1 3  15 2 3  27 1 2 

4 1 1  16 2 2  28 2 1 

5 1 1  17 2 4  29 2 2 

6 1 1  18 2 4  30 2 3 
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7 1 4  19 2 3  31 2 2 

8 1 3  20 2 2  32 2 2 

9 1 4  21 1 1  33 2 3 

10 1 2  22 1 1  34 2 1 

11 2 2  23 1 4  35 2 2 

12 2 2  24 1 3     
KETERANGAN 
JK (Jenis Kelamin): 1=Laki-laki, 2=Perempuan 
Genre : 1=Horor, 2=Roman, 3=Komedi, 4=Fantasi 

 

Dengan taraf nyata 10%, 5%, dan 1%, ujilah apakah terdapat hubungan 

antara genre film kesukaan dengan jenis kelamin?  

 
Pengerjaan Secara Manual 

1. Rumusan hipotesis 

𝐻0 : Tidak terdapat hubungan antara genre film kesukaan dengan jenis 

kelamin 

𝐻1 : Terdapat hubungan antara genre film kesukaan dengan jenis 

kelamin. 

2. Statistik Uji 

▪ Tetapkan V1 dan V2. 

• V1 = Genre film kesukaan 

• V2 = Jenis kelamin (JK) 

▪ Hitunglah jumlah data, jumlah kategori tiap-tiap variabel, dan df. 

• N = 35 

• c = 4 

• r = 2 

• df = 3 

▪ Buat tabel kontingensi V2-V1 dengan nilai O (observasi) berupa 

frekuensi pasangan V2-V1.  

Tabel 2.8 
Tabel Kontingensi Cramer’s V, Tsuprow’s T, dan Pearson’s C 

  V1 
Total  

i  
 
j
 1 … c 

V2 

1 𝑂11 … 𝑂1𝑗  𝑚1 

… … … … … 

r 𝑂𝑟1 … 𝑂𝑖𝑗  𝑚𝑟  

Total 𝑛1 … 𝑛𝑐  N 
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𝑚𝑟 = ∑ 𝑂𝑟𝑗

𝑐

𝑗=1

 

𝑛𝑐 = ∑ 𝑂𝑖𝑐

𝑟

𝑖=1

 

▪ Untuk contoh masalah di atas, tabel kontingensinya adalah: 

Tabel 2.9 
Tabel Kontingensi Contoh Masalah 2.2 

 Genre 
Total 

Horor Roman Komedi Fantasi 

Jenis Kelamin 
Laki laki 7 1 5 4 17 

Perempuan 3 9 4 2 18 

Total 10 10 9 6 35 
 

▪ Buat tabel bantu untuk mendapatkan nilai E (ekspektasi) dari setiap 

nilai O (observasi).  

Tabel 2.10 
Tabel Nilai E Cramer’s V, Tsuprow’s T, dan Pearson’s C 

 V1 

1 … c 

V2 

1 𝐸11 𝐸12  𝐸1𝑗  

… … … … 

r 𝐸𝑟1 … 𝐸𝑟𝑐 
 

𝐸𝑖𝑗 =
𝑚𝑖  ∗  𝑛𝑗

𝑁
 

Untuk contoh masalah di atas, tabel bantunya adalah: 

Tabel 2.11 
Tabel Nilai E Contoh Masalah 2.2 

 Genre 

Horor Roman Komedi Fantasi 

Jenis Kelamin 
Laki laki 4.8571 4.8571 4.3714 2.9143 

Perempuan 5.1429 5.1429 4.6286 3.0857 
 

▪ Hitung Chi Kuadrat (𝜒2) untuk contoh masalah di atas, maka per-

hitungannya adalah sebagai berikut 

𝜒2  = 0.945424 + 3.06298 + 0.0903916 + 0.404469 + 0.892885 + 2.89277 + 0.0853688 + 0.382002 

𝜒2 =8,7564 
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▪ Cari 𝜒2tabel untuk df = 3 dan α = 0.10, 0.05, dan 0.01 dari tabel chi-

square (lihat Lampiran 1).  

𝜒2
(3; 0,10)  = 6,2514 

𝜒2
(3; 0,05) = 7,8147  

𝜒2
(3; 0,01) = 11,3449 

3. Kriteria Uji 

▪ Kriteria uji tolak H0 jika 𝜒2hitung ≥ 𝜒2tabel. 

▪ Jika H0 ditolak, hitung koefisien korelasi dengan rumus berikut. 

𝐶 = √
𝑋2

𝑁 + 𝑋2
 

𝑇 = √
𝑋2

𝑁√(𝑟 − 1)(𝑐 − 1)
 

𝑉 = √
𝑋2

𝑁(𝑎 − 1)
 

Keterangan : 

a = nilai baris atau kolom terkecil 

4. Hasil Uji 

▪ Untuk contoh kasus di atas, dengan nilai α = 0.10 dan 0.05,  

𝜒2hitung > 𝜒2tabel, maka H0 ditolak. Sementara dengan nilai α = 0.01, 

𝜒2hitung < 𝜒2tabel., maka H0 diterima. 

▪ Untuk H0 ditolak dengan nilai α = 0.10 dan 0.05, maka perhitungannya 

adalah: 

𝐶 = √
8,7564

35 + 8,7564
= 0,44 

𝑇 = √
8,7564

35√(2 − 1)(4 − 1)
= 0,38 

𝑉 = √
8,7564

35(2 − 1)
= 0,50 
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5. Kesimpulan 

Dapat disimpulkan bahwa dengan taraf nyata 10% dan 5%, terdapat 

hubungan antara genre film yang paling disukai dengan jenis kelamin. 

Sementara itu, pada taraf nyata 1%, tidak terdapat hubungan antara genre 

film yang paling disukai dengan jenis kelamin. 

 
Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.6 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.7 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Cramer V, Tsuprow, and Pearson Analysis 
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Gambar 2.8 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Jenis Kelamin (JK) untuk Variable 1 dan Jenis Pekerjaan (JP) 

untuk Variable 2, yaitu seperti pada gambar di bawah ini. 

 

Gambar 2.9 
Tampilan Analisis Cramer V di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini 
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Gambar 2.10 
Tampilan output Cramer V, Tsuprow T, dan Pearson C di Unpad SAS 

 

B. UJI GAMMA 

Analisis ini digunakan untuk mengetahui hubungan di antara dua 

variabel yang memiliki skala pengukuran paling sedikit ordinal dan 

berbentuk kategori. 

Untuk melakukan pengujian dengan tepat, maka kita harus memenuhi 

beberapa asumsi. Pertama, pastikan distribusi data bersifat acak. Lalu jenis 

skala yang digunakan bersifat ordinal.  

 

Contoh Masalah 2.3  

Suatu penelitian dilakukan untuk mengetahui hubungan antara 

tingkat pendidikan dengan jabatan karyawan di suatu perusahaan. 

Pengambilan data terhadap 40 karyawan memberikan hasil sebagai berikut. 

Tabel 2.12 
Data Contoh Masalah 2.3 

ID Pendidikan Jabatan  ID Pendidikan Jabatan 

1 1 1  21 2 1 

2 1 1  22 2 1 
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3 1 1  23 2 1 

4 1 1  24 2 2 

5 1 1  25 2 2 

6 1 1  26 2 2 

7 1 1  27 2 2 

8 1 1  28 2 2 

9 1 1  29 2 3 

10 1 1  30 2 3 

11 1 2  31 2 3 

12 1 2  32 2 3 

13 1 2  33 3 1 

14 1 3  34 3 1 

15 1 3  35 3 2 

16 2 1  36 3 2 

17 2 1  37 3 3 

18 2 1  38 3 3 

19 2 1  39 3 3 

20 2 1  40 3 3 
Keterangan:  

Pendidikan: 1 = SLA; 2 = D3; 3 = S1  
Jabatan: 1 = Karyawan Biasa; 2 = Supervisor; 3 = Manajer 

 
Dengan taraf nyata 10%, 5%, 1%, ujilah apakah terdapat hubungan 

antara tingkat pendidikan dengan jabatan karyawan di perusahaan 

tersebut? 

 

Pengerjaan Secara Manual 

1. Rumusan Hipotesis 

𝐻0: Tidak terdapat hubungan yang signifikan antara tingkat pendidikan 

dengan jabatan karyawan 

𝐻1: Terdapat hubungan yang signifikan antara tingkat pendidikan 

dengan jabatan karyawan 

2. Statistik Uji 

▪ Tetapkan: 

• V1 = Pendidikan  

• V2 = Jabatan  

• 𝛼 = 10%, 5%, 1% 

▪ Susun data dalam bentuk Tabel Kontingensi dengan kategori berurut 

dari kecil ke besar 
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Tabel 2.13 
Tabel Kontingensi Uji Gamma 

Pekerjaan 
Pendidikan 

SLA D3 S1 

Karyawan Biasa 10 8 2 

Supervisor 3 5 2 

Manajer 2 4 4 
 

▪ Hitung:  

𝐺 =  
#(+) −  #(−)

#(+) +  #(−)
 

𝑍 =  (𝐺 − 𝛾)√
#(+) +  #(−)

𝑁(1 − 𝐺2)
 

dimana: 

#(+) adalah banyaknya pasangan yang agreement 

#(-) atau banyaknya pasangan yang disagreement 

Untuk contoh masalah di atas: 

#(+) = 10(5+2+4+4) + 8(2+4) + 3(4+4) + 5(4)  

 = 150 + 48 + 24 + 20 = 242 

# (-) = 2(3+5+2+4) + 8(3+2) + 2(2+4) +  5(2)  

 = 28 + 40 + 12 + 10 = 90 

Maka,  

𝐺 =  
#(+) −  #(−)

#(+) +  #(−)
=  

242 −  90

242 +  90 
 =  

152

332
=  0.4578313253 

𝑍 =  (𝐺 − 𝛾)√
#(+) + #(−)

𝑁(1−𝐺2)
    

𝑍 =  (0.4578313253 − 0)√
242 +  90

40(1 − 0.45783132532)
  

𝑍 =  (0.4578313253)√
332

31.615619104
  

𝑍 =  (0.4578313253)(3.2405460433) =  1.4836234897 

▪ Cari 𝑍𝑡𝑎𝑏𝑒𝑙 untuk α=0,10, 0,05, dan 0,01 dari tabel distribusi normal 

(lihat Lampiran 3). 

𝑍(0.10) = 1,6448 uji dua pihak  
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𝑍(0.05) = 1,9600 uji dua pihak  

𝑍(0.01) = 2,5760 uji dua pihak  

𝑍(0.10) = 1,2816 uji satu pihak  

𝑍(0.05) = 1,6448 uji satu pihak  

𝑍(0.01) = 2,3263 uji satu pihak 

Karena hipotesis merupakan hipotesis dua pihak, maka kita meng-

gunakan tabel distribusi normal untuk uji dua pihak.  

3. Kriteria Uji 

Tolak 𝐻0 jika nilai 𝑍ℎ𝑖𝑡𝑢𝑛𝑔  ≥ 𝑍𝑡𝑎𝑏𝑒𝑙 atau 𝑍 ≤ −𝑍𝑡𝑎𝑏𝑒𝑙 

Dengan nilai 𝛼 =  10%, 5%, 𝑚𝑎𝑢𝑝𝑢𝑛 1% untuk uji dua pihak, maka 𝐻0  

diterima.  

4. Kesimpulan 

Dapat disimpulkan bahwa “Tidak terdapat hubungan  yang signifikan 

antara tingkat pendidikan dengan jabatan karyawan”.  

 

Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.11 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 
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Gambar 2.12 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Gamma Analysis 

 

Gambar 2.13 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Pendidikan untuk Variable #1 dan Jabatan untuk Variable 

#2, yaitu seperti pada gambar di bawah ini. 
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Gambar 2.14 
Tampilan Analisis Uji Gamma di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini. 
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Gambar 2.15 
Tampilan output Uji Gamma di Unpad SAS 

 
Contoh Masalah 2.4 

Ingin diketahui apakah terdapat hubungan antara status sosial 

ekonomi orangtua dengan tingkat pendidikan tertinggi yang dapat dicapai 

oleh anak pertama dari keluarga di desa Bojong Rangkong. Diperoleh data 

sebagai berikut: 

Tabel 2.14 
Data Contoh Masalah 2.4 

STATUS SOSIAL 
EKONOMI ORANGTUA 

PENDIDIKAN TERTINGGI ANAK PERTAMA 
TOTAL 

SD SMP SMA PT 

Bawah 10 5 2 3 20 
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Menengah 8 9 7 1 25 

Atas 2 6 8 9 25 

TOTAL 20 20 17 13 70 

 

Pengerjaan Secara Manual 

1. Rumusan Hipotesis 

𝐻0: Tidak terdapat hubungan yang signifikan antara status sosial 

ekonomi orangtua dengan tingkat pendidikan tertinggi yang dapat 

dicapai oleh anak pertama 

𝐻1: Terdapat hubungan yang signifikan antara status sosial ekonomi 

orangtua dengan tingkat pendidikan tertinggi yang dapat dicapai 

oleh anak pertama  

2. Statistik Uji 

▪ Tetapkan: 

• V1 = Sosek (Status Sosial-ekonomi Orangtua)  

• V2 = Pendidikan  

• 𝛼 = 10%, 5%, 1% 

▪ Susun data dalam bentuk Tabel Kontingensi dengan kategori berurut 

dari kecil ke besar 

Tabel 2.15 
Tabel Kontingensi Uji Gamma 

STATUS SOSIAL EKONOMI 
ORANGTUA 

PENDIDIKAN TERTINGGI 
ANAK PERTAMA 

SD SMP SMA PT 

Bawah 10 5 2 3 

Menengah 8 9 7 1 

Atas 2 6 8 9 
 

▪ Hitung: 

𝐺 =  
#(+) −  #(−)

#(+) +  #(−)
 

𝑍 =  (𝐺 − 𝛾)√
#(+) +  #(−)

𝑁(1 − 𝐺2)
 

dimana: 

#(+) adalah banyaknya pasangan yang agreement 

#(-) atau banyaknya pasangan yang disagreement 
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Untuk contoh masalah di atas:  

#(+) =  10(9+7+1+6+8+9) + 5(7+1+8+9) + 2 (1+9) + 
8(6+8+9) + 9(8+9) + 7(9)  

 = 400 + 125 + 20 + 184 + 153 + 63 

 = 945 

#(-) = 3(8+9+7+2+6+8) + 2(8+9+2+6) + 5(8+2) + 1(2+6+8) 
+ 7(2+6) + 9(2) 

 = 120 + 50 + 50 + 16 + 56 + 18 

 = 310 

Maka, 

𝐺 =  
#(+) −  #(−)

#(+) +  #(−)
=  

945 –  310

945 +  310 
 =  

635

1255
=  0.5059760956 

𝑍 =  (𝐺 − 𝛾)√
#(+) + #(−)

𝑁(1−𝐺2)
    

𝑍 =  (0.5059760956 − 0)√
945 +  310

70(1 − 0.50597609562)
  

𝑍 =  (0.5059760956)√
1255

52.079173349
  

𝑍 =  (0.5059760956)(4.9089637137) = 2.4838182933 

▪ Cari 𝑍𝑡𝑎𝑏𝑒𝑙 untuk α=0,10, 0,05, dan 0,01 dari tabel distribusi normal 

(lihat Lampiran 3). 

𝑍(0.10) = 1,6448 uji dua pihak  

𝑍(0.05) = 1,9600 uji dua pihak  

𝑍(0.01) = 2,5760 uji dua pihak  

𝑍(0.10) = 1,2816 uji satu pihak  

𝑍(0.05) = 1,6448 uji satu pihak  

𝑍(0.01) = 2,3263 uji satu pihak 

Karena hipotesis merupakan hipotesis dua pihak, maka kita meng-

gunakan tabel distribusi normal untuk uji dua pihak.  

3. Kriteria Uji 

Tolak 𝐻0 jika nilai 𝑍ℎ𝑖𝑡𝑢𝑛𝑔  ≥ 𝑍𝑡𝑎𝑏𝑒𝑙 atau 𝑍 ≤ −𝑍𝑡𝑎𝑏𝑒𝑙 
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Dengan nilai 𝛼 = 1% untuk uji dua pihak, maka 𝐻0 diterima. Sementara 

untuk 𝛼 = 5% dan 10%, maka 𝐻0  ditolak. 

4. Kesimpulan 

Dapat disimpulkan secara umum bahwa “Terdapat hubungan yang 

signifikan antara status sosial ekonomi orangtua dengan tingkat 

pendidikan tertinggi yang dapat dicapai oleh anak pertama”.  

 

Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.16 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.17 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Gamma Analysis 
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Gambar 2.18 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Sosek untuk Variable #1 dan Pendidikan untuk Variable #2, 

yaitu seperti pada gambar di bawah ini. 

 

Gambar 2.19 
Tampilan Analisis Uji Gamma di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini. 
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Gambar 2.20 
Tampilan output Uji Gamma di Unpad SAS 

 
C. UJI SPEARMAN 

Analisis ini digunakan untuk mengetahui hubungan di antara dua 

variabel yang memiliki skala pengukuran paling sedikit ordinal. 

Untuk melakukan pengujian dengan tepat, maka kita harus memenuhi 

beberapa asumsi. Pertama, pastikan distribusi data bersifat acak. Lalu jenis 

skala yang digunakan bersifat ordinal.  

 

Contoh Masalah 2.5 

Suatu penelitian dilakukan untuk mengetahui hubungan antara 

motivasi kerja dengan hasil kerja dari 12 karyawan. Diperoleh data dimana 

motivasi kerja sebagai variabel ordinal dan hasil kerja sebagai variabel 

ordinal. Berikut hasil pengukuran yang diperoleh: 

Tabel 2.16 
Data Contoh Masalah 2.5 

ID Motivasi Hasil 

1 23 78 
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2 25 78 

3 26 80 

4 30 85 

5 32 85 

6 25 78 

7 21 80 

8 20 70 

9 34 82 

10 32 80 

11 33 85 

12 19 75 
KETERANGAN 
Motivasi = Motivasi Kerja, Hasil = Hasil Kerja 

 

Dengan taraf nyata 10%, 5%, 1% ujilah apakah terdapat hubungan antara 

motivasi kerja dengan hasil kerja? 

 

Pengerjaan Secara Manual 

1. Rumusan Hipotesis 

𝐻0: Tidak terdapat hubungan antara motivasi kerja dengan hasil kerja 

𝐻1: Terdapat hubungan antara motivasi kerja dengan hasil kerja 

2. Statistik Uji 

▪ Tetapkan: 

•  V1 = Motivasi 

•  V2 = Hasil 

•  α = 10%, 5%, 1% 

▪ Buatlah tabel bantu untuk menyalin variabel-variabel yang akan diuji. 

Tabel 2.17 
Tabel Bantu 

ID 𝑽𝟏 𝑽𝟐 

1 … … 

… … … 

N … … 
 

Untuk contoh masalah di atas: 

Tabel 2.18 
Tabel Bantu Contoh Masalah 2.5 

ID 𝑉1 𝑉2 

1 23 78 

2 25 78 

3 26 80 
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ID 𝑉1 𝑉2 

4 30 85 

5 32 85 

6 25 78 

7 21 80 

8 20 70 

9 34 82 

10 32 80 

11 33 85 

12 19 75 
 
▪ Perluas tabel bantu dengan menambahkan variabel 𝑅1 dan 𝑅2. Lakukan 

perankingan terhadap 𝑉1 dan nilainya tetapkan untuk variabel 𝑅1; dan 

lakukan perankingan terhadap 𝑉2 dan nilainya tetapkan untuk variabel 𝑅2. 

Tabel 2.19 
Tabel Bantu Perankingan Variabel 

ID 𝑉1 𝑉2 𝑅1 𝑅2 

1 … … … … 

… … … … … 

N … … … … 
 
▪ Perluas tabel bantu dengan menambahkan variabel 𝑑 dan 𝑑2. Tetapkan 

𝑑 = 𝑅1 − 𝑅2, dan 𝑑2 = (𝑅1 − 𝑅2)2. 

Tabel 2.20 
Tabel Bantu dengan Variabel 𝑑 dan 𝑑2 

ID 𝑉1 𝑉2 𝑅1 𝑅2 𝑑 𝑑2 

1 … … … … … … 

… … … … … … … 

N … … … … … … 

      𝛴𝑑2 
 
▪ Untuk contoh masalah di atas: 

Tabel 2.21 
Tabel Bantu dengan Variabel 𝑑 dan 𝑑2 

ID 𝑉1 𝑉2 𝑅1 𝑅2 𝑑 𝑑2 

1 23 78 4.00 4.00 0.00 0.00 

2 25 78 5.50 4.00 1.50 2.25 

3 26 80 7.00 7.00 0.00 0.00 

4 30 85 8.00 11.00 -3.00 9.00 

5 32 85 9.50 11.00 -1.50 2.25 

6 25 78 5.50 4.00 1.50 2.25 

7 21 80 3.00 7.00 -4.00 16.00 

8 20 70 2.00 1.00 1.00 1.00 

9 34 82 12.00 9.00 3.00 9.00 

10 32 80 9.50 7.00 2.50 6.25 
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ID 𝑉1 𝑉2 𝑅1 𝑅2 𝑑 𝑑2 

11 33 85 11.00 11.00 0.00 0.00 

12 19 75 1.00 2.00 -1.00 1.00 

      49.00 
 

▪ Hitung 

𝑟𝑠 = 1 −
6𝛴𝑖=1

𝑁 𝑑𝑖
2

𝑁3 − 𝑁
 

𝑧 = 𝑟𝑠√𝑁 − 1 

Untuk contoh masalah di atas: 

𝑟𝑠 = 1 −
294

1716
= 1 − 0,1713 = 0,8287 

𝑧 = 𝑟𝑠√𝑁 − 1 = 0,8287√11 = 2,7484 

▪ Cari nilai 𝑍𝑡𝑎𝑏𝑒𝑙 dari  tabel distribusi normal untuk taraf nyata 10%, 5%, 

dan 1% dari tabel distribusi normal (lihat Lampiran 3). 

𝑍0,10 = 1,6448 

𝑍0,05 = 1,9600 

𝑍0,01 = 2,5760 

3. Kriteria Uji 

Tolak 𝐻0 jika nilai 𝑍ℎ𝑖𝑡𝑢𝑛𝑔  ≥ 𝑍𝑡𝑎𝑏𝑒𝑙 atau 𝑍 ≤ −𝑍𝑡𝑎𝑏𝑒𝑙 

4. Kesimpulan 

Dapat disimpulkan bahwa secara umum terdapat hubungan antara 

motivasi kerja dengan hasil kerja. 

 

Pengerjaan dengan Unpad SAS 

▪ Open tabel data pada menu  File->Open. 



41 

 

Gambar 2.21 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.22 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Spearman Analysis 

 

Gambar 2.23 
Tampilan tabel yang telah diinput dan menu Analyze 
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▪ Pilih variabel Motivasi untuk Variabel 1 dan variabel Hasil untuk Variable 

2 seperti pada gambar di bawah ini. 

 

Gambar 2.24 
Tampilan Analisis Uji Spearman di Unpad SAS 

 
▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini. 
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Gambar 2.25 
Tampilan output Uji Spearman di Unpad SAS 

 
Contoh Masalah 2.6 

Seorang pimpinan perusahaan tekstil ingin mengetahui apakah ada 

hubungan antara nilai ujian masuk perusahaan dengan jumlah barang yang 

dijual oleh 15 staff marketing yang baru direkrut pada tahun 2022. 

Diasumsikan nilai ujian masuk perusahaan merupakan variabel ordinal dan 

jumlah barang yang dijual merupakan variabel ordinal. Diperoleh data 

sebagai berikut: 
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Tabel 2.22 
Data Contoh Masalah 3.2 

ID Nilai Jumlah 

1 81 7 

2 89 12 

3 85 15 

4 84 8 

5 84 11 

6 92 11 

7 82 11 

8 83 9 

9 84 13 

10 88 10 

11 86 12 

12 90 12 

13 87 14 

14 91 8 

15 91 13 
KETERANGAN 
Nilai = Nilai Ujian Masuk Perusahaan, Jumlah = Jumlah Barang yang Dijual 
 
Dengan taraf nyata 5%, ujilah apakah terdapat hubungan antara nilai ujian 

masuk perusahaan dengan jumlah barang yang dijual? 

 

Pengerjaan Secara Manual 

1. Rumusan Hipotesis 

𝐻0: Tidak terdapat hubungan antara nilai ujian masuk perusahaan 

dengan jumlah barang yang dijual 

𝐻1: Terdapat hubungan antara nilai ujian masuk perusahaan dengan 

jumlah barang yang dijual 

2. Statistik Uji 

▪ Tetapkan: 

•  V1 = Nilai 

•  V2 = Jumlah 

•  α = 5% 

▪ Buatlah tabel bantu untuk menyalin variabel-variabel yang akan diuji. 

Tabel 2.23 
Data Contoh Masalah 3.2 

ID 𝑉1 𝑉2 

1 … … 

… … … 

N … … 
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Untuk contoh masalah di atas: 

Tabel 2.24 
Data Contoh Masalah 3.2 

ID 𝑉1 𝑉2 

1 81 7 

2 89 12 

3 85 15 

4 84 8 

5 84 11 

6 92 11 

7 82 11 

8 83 9 

9 84 13 

10 88 10 

11 86 12 

12 90 12 

13 87 14 

14 91 8 

15 91 13 
 

▪ Perluas tabel bantu dengan menambahkan variabel 𝑅1 dan 𝑅2. Lakukan 

perankingan terhadap 𝑉1 dan nilainya tetapkan untuk variabel 𝑅1; dan 

lakukan perankingan terhadap 𝑉2 dan nilainya tetapkan untuk variabel 

𝑅2. 

Tabel 2.25 
Data Contoh Masalah 3.2 

ID 𝑉1 𝑉2 𝑅1 𝑅2 

1 … … … … 

… … … … … 

N … … … … 
 

▪ Perluas tabel bantu dengan menambahkan variabel 𝑑 dan 𝑑2. Tetapkan 

𝑑 = 𝑅1 − 𝑅2, dan 𝑑2 = (𝑅1 − 𝑅2)2. 

Tabel 2.26 
Data Contoh Masalah 3.2 

ID 𝑉1 𝑉2 𝑅1 𝑅2 𝑑 𝑑2 

1 … … … … … … 

… … … … … … … 

N … … … … … … 

      𝛴𝑑2 
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▪ Untuk contoh masalah di atas: 

Tabel 2.27 
Data Contoh Masalah 3.2 

ID 𝑉1 𝑉2 𝑅1 𝑅2 𝑑 𝑑2 

1 81 7 1.00 1.00 0.00 0.00 

2 89 12 11.00 10.00 1.00 1.00 

3 85 15 7.00 15.00 -8.00 64.00 

4 84 8 5.00 2.50 2.50 6.25 

5 84 11 5.00 7.00 -2.00 4.00 

6 92 11 15.00 7.00 8.00 64.00 

7 82 11 2.00 7.00 -5.00 25.00 

8 83 9 3.00 4.00 -1.00 1.00 

9 84 13 5.00 12.50 -7.50 56.25 

10 88 10 10.00 5.00 5.00 25.00 

11 86 12 8.00 10.00 -2.00 4.00 

12 90 12 12.00 10.00 2.00 4.00 

13 87 14 9.00 14.00 -5.00 25.00 

14 91 8 13.50 2.50 11.00 121.00 

15 91 13 13.50 12.50 1.00 1.00 

      401.50 
 

▪ Hitung 

𝑟𝑠 = 1 −
6𝛴𝑖=1

𝑁 𝑑𝑖
2

𝑁3 − 𝑁
 

𝑧 = 𝑟𝑠√𝑁 − 1 

Untuk contoh masalah di atas: 

𝑟𝑠 = 1 −
2409

3360
= 1 − 0,7170 = 0,2830 

𝑧 = 𝑟𝑠√𝑁 − 1 = 0,2830√14 = 1,0590 

▪ Cari nilai 𝑍𝑡𝑎𝑏𝑒𝑙 dari  tabel distribusi normal untuk taraf nyata 5% dari 

tabel distribusi normal (lihat Lampiran 3). 

𝑍0,05 = 1,9600 

3. Kriteria Uji 

Tolak 𝐻0 jika nilai 𝑍ℎ𝑖𝑡𝑢𝑛𝑔  ≥ 𝑍𝑡𝑎𝑏𝑒𝑙 atau 𝑍 ≤ −𝑍𝑡𝑎𝑏𝑒𝑙 

4. Kesimpulan 

Dapat disimpulkan bahwa tidak terdapat hubungan antara nilai ujian 

masuk perusahaan dengan jumlah barang yang dijual. 
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Pengerjaan dengan Unpad SAS 

▪ Open tabel data pada menu  File->Open. 

 

Gambar 2.26 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.27 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Spearman Analysis 
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Gambar 2.28 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Nilai untuk Variabel 1 dan variabel Jumlah untuk Variable 2 

seperti pada gambar di bawah ini. 

 

Gambar 2.29 
Tampilan Analisis Uji Spearman di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini. 
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Gambar 2.30 
Tampilan output Uji Spearman di Unpad SAS 

 

D. UJI THETA 

Uji Theta digunakan untuk menghitung hubungan variabel dengan 

skala nominal dan variabel dengan skala ordinal.  

Untuk melakukan pengujian dengan tepat, maka kita harus memenuhi 

beberapa asumsi. Pertama, pastikan bahwa data diperoleh dari sampel acak. 

Lalu jenis skala yang digunakan bersifat nominal dan ordinal.  

 

Contoh Masalah 2.7 

Sebuah penelitian dilakukan untuk mengetahui faktor-faktor yang 

berhubungan dengan jumlah kosakata Bahasa Inggris yang dipelajari oleh 

anak usia 8 tahun di Bandung. Berikut hasil penelitian tersebut: 
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Tabel 2.28 
Data Contoh Masalah 4.1 

ID 
Jenis 

Kelamin 

Tingkat 
Pendidikan 

Ibu 

Status Sosial 
Ekonomi 

Orang Tua 

Lama Belajar 
Bahasa Inggris 

(bulan) 

Jumlah 
Kosakata Baru 
Bahasa Inggris 

1 1 1 1 1 20 

2 2 1 1 2 25 

3 1 1 2 3 30 

4 1 1 3 4 54 

5 1 1 3 5 21 

6 2 2 1 6 25 

7 2 2 1 4 23 

8 1 2 1 3 45 

9 2 2 2 5 32 

10 1 2 2 7 43 

11 1 2 2 6 12 

12 1 2 3 4 43 

13 2 2 3 3 21 

14 2 2 3 8 45 

15 2 2 3 9 32 

16 2 3 1 7 12 

17 2 3 1 6 10 

18 1 3 1 3 20 

19 2 3 1 4 31 

20 1 3 2 5 23 

21 2 3 2 6 43 

22 1 3 2 7 21 

23 2 3 2 8 43 

24 1 3 2 3 23 

25 2 3 3 1 87 

26 1 3 3 2 32 

27 2 3 3 5 12 

28 1 3 3 4 34 

29 2 3 3 3 32 

30 2 3 3 3 30 
Keterangan: 
Jenis Kelamin: 1 = Laki-laki; 2 = Perempuan 
Pendidikan Ibu: 1 = SLA; 2 = D3; 3 = S1 
Status Sosial Ekonomi: 1 = Rendah; 2 = Sedang; 3 = Tinggi 

 
Berdasarkan data tersebut, hitunglah besarnya hubungan antara jenis 

kelamin anak dengan tingkat pendidikan ibu!  

 

Pengerjaan Secara Manual 

Untuk melakukan pengujian dengan tepat, maka kita harus memenuhi 

beberapa asumsi. Pertama, pastikan distribusi data bersifat acak. Lalu jenis 
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skala yang digunakan bersifat nominal atau ordinal. Selain itu, variabel 

interval diasumsikan memiliki distribusi normal. 

Berikut ini adalah langkah pengerjaan soal di atas: 

1. Tentukan hipotesis. Rumuskan 𝐻0 dan 𝐻1 seperti dibawah ini. 

𝐻0 : Tidak terdapat hubungan yang signifikan antara jenis kelamin 

dengan tingkat pendidikan ibu 

𝐻1 : Terdapat hubungan yang signifikan antara jenis kelamin dengan 

jumlah tingkat pendidikan ibu 

2. Hitung dengan rumus korelasi Theta. 

▪ Selanjutnya adalah penghitungan rumus korelasi Theta dengan 

menggunakan rumus di bawah ini.  

𝜃 =
𝛴𝐷𝑖

𝑇2
 

dengan 

𝛴𝐷𝑖 = |𝑓𝑎 − 𝑓𝑏| 

Tabel 2.29 
Tabel Bantu Contoh Masalah 4.1 

Jenis Kelamin Tingkat Pendidikan Ibu   Jumlah 

 1 2 3  

1 4 4 6 14 

2 1 6 9 16 

Jumlah 5 10 15 30 

 
𝐹𝑎 = 4(0) + 4(1) + 6(1 + 6) 

𝐹𝑎 = 4 + 42 

𝐹𝑎 = 46 

 
𝐹𝑏 = 4(6 + 9) + 4(9) + 6(0) 

𝐹𝑏 = 60 + 36 

𝐹𝑏 = 96 

 
𝛴𝐷𝑖 = |𝑓𝑎 − 𝑓𝑏| = |46 − 96| = 50 

 

𝜃 =
𝛴𝐷𝑖

𝑇2
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𝜃 =
50

14 ∗ 16
 

𝜃 =
50

224
 

𝜃 = 0,2232 

3. Pada korelasi theta, tidak terdapat uji signifikansinya sehingga hasil 

perhitungan korelasi theta langsung dibandingkan dengan kriteria 

Guilford. 

Bandingkan nilai Theta dengan kriteria Guilford. 

4. Kesimpulan 

Berdasarkan Analisis Statistik Korelasi Theta, didapatkan bahwa r = 

0,2232. Hal ini menandakan bahwa terdapat hubungan yang rendah 

antara jenis kelamin anak dengan tingkat pendidikan ibu. 

 
Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.31 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 
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Gambar 2.32 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Theta Analysis 

 

Gambar 2.33 
Tampilan tabel yang telah diinput dan menu Analyze 
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▪ Pilih variabel Jenis Kelamin (JK) untuk Variable 1 (Nominal) dan Tingkat 

Pendidikan Ibu (Pendidikan) untuk Variable 2 (Ordinal), yaitu seperti 

pada gambar di bawah ini. 

 

Gambar 2.34 
Tampilan Analisis Theta di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini 
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Gambar 2.35 
Tampilan output Theta Analysis di Unpad SAS 

 

Contoh Masalah 2.8 

Data yang digunakan sama dengan Contoh Masalah 2 pada Analisis Eta. 

Sebuah penelitian dilakukan untuk mengetahui faktor-faktor yang 

berhubungan dengan jumlah pendapatan pertahun masyarakat dengan 

rentang usia dewasa awal di Kecamatan Jatinegara. Berikut hasil penelitian 

yang dilakukan kepada 40 orang partisipan: 

Tabel 2.30 
Data Contoh Masalah 4.2 

ID 
Jenis 

Kelamin 
Status 

Pekerjaan 

Tingkat 
Pendidikan 

Terakhir 

Jumlah 
Pendapatan 

Pertahun 

1 1 2 2 95 

2 1 1 3 50 

3 1 1 1 80 

4 2 2 4 34 

5 1 2 3 30 

6 1 2 2 20 

7 2 1 4 52 

8 2 1 2 40 

9 2 2 3 58 

10 1 2 2 18 

11 2 1 2 35 

12 1 2 1 55 

13 1 1 4 24 

14 2 2 4 50 
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ID 
Jenis 

Kelamin 
Status 

Pekerjaan 

Tingkat 
Pendidikan 

Terakhir 

Jumlah 
Pendapatan 

Pertahun 

15 2 2 4 30 

16 1 2 2 40 

17 2 1 3 80 

18 1 2 1 20 

19 1 1 2 49 

20 1 1 2 58 

21 1 1 4 45 

22 2 2 3 55 

23 2 2 1 28 

24 1 2 4 85 

25 2 1 4 50 

26 2 2 3 45 

27 2 1 3 25 

28 1 2 2 95 

29 2 2 4 52 

30 2 2 4 30 

31 2 1 3 55 

32 1 2 3 52 

33 1 1 2 60 

34 2 2 4 32 

35 1 1 1 65 

36 1 2 4 49 

37 1 1 3 75 

38 2 1 3 37 

39 2 1 4 80 

40 2 2 2 75 
Keterangan: 
Jenis Kelamin: 1 = Laki-laki; 2 = Perempuan 
Status Pekerjaan: 1 = Pekerjaan Tetap; 2 = Pekerjaan Tidak Tetap 
Tingkat Pendidikan Terakhir: 1 = SD; 2 = SMP; 3 = SMA; 4 = Perguruan Tinggi 
Jumlah Pendapatan Pertahun (dalam satuan juta) 

 
Hitunglah besarnya hubungan antara Status Pekerjaan dengan 

Tingkat Pendidikan Terakhir!  

 

Pengerjaan Secara Manual 

Untuk melakukan pengujian dengan tepat, maka kita harus memenuhi 

beberapa asumsi. Pertama, pastikan distribusi data bersifat acak. Lalu jenis 

skala yang digunakan bersifat nominal dan ordinal. Berikut ini adalah 

langkah pengerjaan soal di atas: 

1. Tentukan hipotesis. Rumuskan 𝐻0 dan 𝐻1 seperti dibawah ini. 
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𝐻0 : Tidak terdapat hubungan yang signifikan antara status pekerjaan 

dengan tingkat pendidikan terakhir 

𝐻1 : Terdapat hubungan yang signifikan antara status pekerjaan dengan 

tingkat pendidikan terakhir 

2. Hitung dengan rumus korelasi Theta. 

▪ Selanjutnya adalah penghitungan rumus korelasi Theta dengan 

menggunakan rumus di bawah ini.  

𝜃 =
𝛴𝐷𝑖

𝑇2
 

dengan 

𝛴𝐷𝑖 = |𝑓𝑎 − 𝑓𝑏| 

Tabel 2.31 
Tabel bantu contoh masalah 4.2 

Status 
Pekerjaan 

Tingkat Pendidikan Terakhir 
Jumlah 

1 2 3 4 

1 2 5 6 5 18 

2 3 6 5 8 22 

Jumlah 5 11 11 13 30 
 

𝐹𝑎 = 2(0) + 5(3) + 6(3 + 6) + 5(3 + 6 + 5) 

𝐹𝑎 = 15 + 54 + 70 

𝐹𝑎 = 139 

 
𝐹𝑏 = 2(6 + 5 + 8) + 5(5 + 8) + 6(8) + 5(0) 

𝐹𝑏 = 38 + 65 + 48 

𝐹𝑏 = 151 

 
𝛴𝐷𝑖 = |𝑓𝑎 − 𝑓𝑏| = |139 − 151| = 12 

 

𝜃 =
𝛴𝐷𝑖

𝑇2
 

𝜃 =
12

18 ∗  22
 

𝜃 =
12

396
 

𝜃 = 0,0303 
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3. Pada korelasi theta, tidak terdapat uji signifikansinya sehingga hasil 

perhitungan korelasi theta langsung dibandingkan dengan kriteria 

Guilford. 

Bandingkan nilai Theta dengan kriteria Guilford. 

4. Kesimpulan 

Berdasarkan Analisis Statistik Korelasi Theta, didapatkan bahwa r = 

0,0303. Hal ini menandakan bahwa tidak terdapat hubungan antara status 

pekerjaan dengan tingkat pendidikan terakhir. 

 

Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.36 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.37 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Theta Analysis 
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Gambar 2.38 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Status Pekerjaan (Stat_Pekerjaan) untuk Variable 1 

(Nominal)  dan Tingkat Pendidikan Terakhir (Ting_Pend_Terakhir) untuk 

Variable 2 (Ordinal), yaitu seperti pada gambar di bawah ini. 

 

Gambar 2.39 
Tampilan Analisis Theta di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini 
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Gambar 2.40 
Tampilan output Theta Analysis di Unpad SAS 

 

E. UJI ETA 

Uji Eta digunakan untuk menghitung hubungan variabel dengan skala 

nominal dan variabel dengan skala interval. 

Untuk melakukan pengujian dengan tepat, maka kita harus memenuhi 

beberapa asumsi. Pertama, pastikan bahwa data berasal dari sampel acak. 

Lalu jenis skala yang digunakan bersifat nominal dan interval.  

 

Contoh Masalah 2.9 

Sebuah penelitian dilakukan untuk mengetahui besarnya hubungan 

antara faktor-faktor yang berpengaruh terhadap jumlah kosakata Bahasa 

Inggris yang dipelajari oleh anak usia 8 tahun di Bandung. Berikut hasil 

penelitian tersebut:  

Tabel 2.32 
Data Contoh Masalah 5.1 

ID Jenis 
Kelamin 

Tingkat 
Pendidikan 

Ibu 

Status Sosial 
Ekonomi 

Orang Tua 

Lama Belajar 
Bahasa Inggris 

(bulan) 

Jumlah 
Kosakata Baru 
Bahasa Inggris 

1 1 1 1 1 20 

2 2 1 1 2 25 

3 1 1 2 3 30 

4 1 1 3 4 54 

5 1 1 3 5 21 
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ID Jenis 
Kelamin 

Tingkat 
Pendidikan 

Ibu 

Status Sosial 
Ekonomi 

Orang Tua 

Lama Belajar 
Bahasa Inggris 

(bulan) 

Jumlah 
Kosakata Baru 
Bahasa Inggris 

6 2 2 1 6 25 

7 2 2 1 4 23 

8 1 2 1 3 45 

9 2 2 2 5 32 

10 1 2 2 7 43 

11 1 2 2 6 12 

12 1 2 3 4 43 

13 2 2 3 3 21 

14 2 2 3 8 45 

15 2 2 3 9 32 

16 2 3 1 7 12 

17 2 3 1 6 10 

18 1 3 1 3 20 

19 2 3 1 4 31 

20 1 3 2 5 23 

21 2 3 2 6 43 

22 1 3 2 7 21 

23 2 3 2 8 43 

24 1 3 2 3 23 

25 2 3 3 1 87 

26 1 3 3 2 32 

27 2 3 3 5 12 

28 1 3 3 4 34 

29 2 3 3 3 32 

30 2 3 3 3 30 
Keterangan: 
Jenis Kelamin: 1 = Laki-laki; 2 = Perempuan 
Pendidikan Ibu: 1 = SLA; 2 = D3; 3 = S1 
Status Sosial Ekonomi: 1 = Rendah; 2 = Sedang; 3 = Tinggi 

 
Dengan taraf kepercayaan 95%, jawablah persoalan berikut ini, 

hitunglah besarnya hubungan antara jenis kelamin anak dengan jumlah 

kosakata baru! 

 

Pengerjaan Secara Manual 

1. Tentukan hipotesis. Rumuskan 𝐻0 dan 𝐻1 seperti dibawah ini. 

𝐻0 : Tidak terdapat hubungan yang signifikan antara jenis kelamin 

dengan jumlah kosakata baru 

𝐻1 : Terdapat hubungan yang signifikan antara jenis kelamin dengan 

jumlah kosakata baru 

2. Hitung dengan rumus korelasi Eta. 
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▪ Selanjutnya adalah penghitungan rumus korelasi Eta dengan 

menggunakan rumus di bawah ini.  

𝜂 = √1 −
Ʃ𝑌𝑇

2  − (𝑁1)(𝑌̅1)2  −  … − (𝑁𝑘)(𝑌̅𝑘)2 

Ʃ𝑌𝑇
2  − (𝑁1 + … +  𝑁𝑘)(𝑌̅𝑇)2

 

 

Keterangan: 

𝑁1 , … ,  𝑁𝑘 = Ukuran sampel 

𝑌̅𝑇 = Total dari rata-rata kelompok 1 sampai k  yang digabungkan 

𝑌̅1 , …   , 𝑌̅𝑘 = Rata-rata kelompok 1 sampai kelompok k 

Ʃ𝑌̅𝑇
2

= Jumlah kuadrat dari setiap skor dari tiap sampel 

▪ Untuk soal dengan 2 kelompok, akan digunakan rumus sebagai berikut. 

𝜂 = √1 −
Ʃ𝑌𝑇

2  − (𝑁1)(𝑌̅1)2  −  (𝑁2)(𝑌̅2)2 

Ʃ𝑌𝑇
2  − (𝑁1 +  𝑁2)(𝑌̅𝑇)2

 

▪ Untuk mempermudah pengerjaan ini, buatlah tabel bantu sebagai 

berikut 

Tabel 2.33 
Tabel bantu contoh masalah 5.1 

Laki-Laki 𝒀̅𝟏 Perempuan 𝒀̅𝟐 

20 400 25 625 

30 900 25 625 

54 2.916 23 529 

21 441 32 1024 

45 2.025 21 441 

43 1.849 45 2.025 

12 144 32 1.024 

43 1.849 12 144 

20 400 10 100 

23 529 31 961 

21 441 43 1.849 

23 529 43 1.849 

32 1.025 87 7.569 

34 1.156 12 144 

  32 1.024 

  30 900 

421 14603 503 20833 
 

Setelah membuat tabel di atas, kemudian hitunglah menggunakan 

rumus korelasi Eta (2 sample) 
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𝜂 = √1 −
Ʃ𝑌𝑇

2  − (𝑁1)(𝑌̅1)2  −  (𝑁2)(𝑌̅2)2 

Ʃ𝑌𝑇
2  − (𝑁1 +  𝑁2)(𝑌̅𝑇)2

 

𝜂 = √1 −
35436 − (14)(30)2  −  (16)(31,4)2

35436 −  (14 + 16)(30,8)2
 

𝜂 = √1 −
35436 −  12658,86 −  15815,57

35436 −  28459,2
 

𝜂 = √1 −
6961,57

6976,8
 

𝜂 = √1 − 0,9978 

𝜂 = 0,0448 

3. Hitung Uji Signifikansi. 

Setelah mendapatkan nilai korelasi eta, hitung signifikansi dengan rumus 

F di berikut ini. 

𝐹 =
𝜂2 (𝑁 − 𝑘)

(1 − 𝜂2)(𝑘 − 1)
 

𝐹 =
(0,0448)2 (30 − 2)

(1 − (0,0448)2)(2 − 1)
 

𝐹 =
0,002 (28)

0,998 (1)
 

𝐹 =
0,056

0,998
 

𝐹 = 0,056 

4. Kriteria Uji (Daerah Kritis) 

Carilah nilai 𝐹𝑡𝑎𝑏𝑒𝑙  (lihat lampiran 2) dengan df pembilang (K-1) dan df 

penyebut (N-k). Jika 𝐹ℎ𝑖𝑡𝑢𝑛𝑔 ≥ 𝐹𝑡𝑎𝑏𝑒𝑙   maka 𝐻0 ditolak. Nilai 𝐹ℎ𝑖𝑡𝑢𝑛𝑔 lebih 

kecil daripada 𝐹𝑡𝑎𝑏𝑒𝑙 maka 𝐻0 diterima. 

5. Hasil 

Dengan df pembilang (2 - 1 = 1) dan df penyebut (30 - 2 = 28), maka 

didapatkan 𝐹𝑡𝑎𝑏𝑒𝑙  = 4,1960 



64 

6. Kesimpulan 

Kesimpulannya adalah 𝐻0 diterima, artinya tidak terdapat hubungan yang 

signifikan antara jenis kelamin dengan jumlah kosakata baru. 

 
Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.41 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.42 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Eta Analysis 
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Gambar 2.43 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Jenis Kelamin (JK) untuk Variable 1 dan Jmlh. Kosakata Baru 

B. Inggris (JKBB) untuk Variable 2, yaitu seperti pada gambar di bawah ini. 

 

Gambar 2.44 
Tampilan Analisis Eta di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini 
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Gambar 2.45 
Tampilan output Eta Analysis di Unpad SAS 

 

Contoh Masalah 2.10 

Sebuah penelitian dilakukan untuk mengetahui hubungan antara jenis 

perusahaan pabrik dengan rata-rata suhu yang digunakan untuk mengolah 

suatu produk makanan di daerah Bandung. Berikut hasil penelitian yang 

dilakukan: 

Tabel 2.34 
Data contoh masalah 5.2 

ID Pabrik 
Urutan Kualitas 

Produk 
Suhu Pengolahan 

Produk 

1 2 4 95 

2 2 3 52 

3 2 1 30 

4 2 3 55 

5 2 3 52 

6 2 3 60 

7 2 2 32 

8 1 2 40 

9 1 3 58 

10 1 1 18 

11 2 4 75 

12 2 3 52 

13 2 4 100 
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ID Pabrik 
Urutan Kualitas 

Produk 
Suhu Pengolahan 

Produk 

14 2 3 60 

15 2 4 85 

16 2 1 28 

17 2 4 90 

18 1 1 20 

19 1 3 49 

20 1 3 58 

21 1 3 45 

22 2 3 55 

23 2 2 28 

24 2 4 85 

25 2 3 50 

26 2 3 45 

27 2 1 25 

28 1 4 95 

29 1 3 50 

30 1 4 80 

31 1 2 34 

32 1 2 30 

33 1 1 20 

34 1 3 52 

35 2 3 65 

36 2 3 49 

37 2 4 75 

38 2 2 37 

39 2 4 80 

40 1 3 55 

41 1 1 24 

42 1 3 50 

43 1 1 30 

44 1 2 40 

45 1 4 80 

46 1 1 20 

47 2 4 85 

48 2 3 48 

49 2 2 30 

50 2 2 38 
Keterangan: 
Jenis Perusahaan Pabrik: 1 = Pabrik A; 2 = Pabrik B 
Urutan Kualitas Produk: 1 = Kurang Baik; 2 = Biasa; 3 = Baik; 4 = Sangat Baik 

 
Dengan taraf kepercayaan 95%, jawablah persoalan berikut ini: 

Hitunglah besarnya hubungan antara Jenis Perusahaan Pabrik dengan Suhu 

Pengolahan Produk!  
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Pengerjaan Secara Manual 

1. Tentukan hipotesis. Rumuskan 𝐻0 dan 𝐻1 seperti dibawah ini. 

𝐻0 : Tidak terdapat hubungan yang signifikan antara jenis perusahaan 

pabrik dengan suhu pengolahan produk 

𝐻1 : Terdapat hubungan yang signifikan antara jenis perusahaan pabrik 

dengan suhu pengolahan produk 

2. Hitung dengan rumus korelasi Eta. 

▪ Selanjutnya adalah penghitungan rumus korelasi Eta dengan 

menggunakan rumus di bawah ini.  

𝜂 = √1 −
Ʃ𝑌𝑇

2  − (𝑁1)(𝑌̅1)2  −  … − (𝑁𝑘)(𝑌𝑘̅̅̅̅
𝑛)

2
 

Ʃ𝑌𝑇
2  − (𝑁1 + … +  𝑁𝑘)(𝑌̅𝑇)2

 

Keterangan: 

𝑁1 , … ,  𝑁𝑘 = Ukuran sampel 

𝑌̅𝑇 = Total dari rata-rata kelompok 1 sampai k  yang digabungkan 

𝑌̅1 , …   , 𝑌̅𝑘 = Rata-rata kelompok 1 sampai kelompok k 

Ʃ𝑌̅𝑇
2

= Jumlah kuadrat dari setiap skor dari tiap sampel 

▪ Untuk soal dengan 2 kelompok, akan digunakan rumus sebagai berikut. 

𝜂 = √1 −
Ʃ𝑌𝑇

2  − (𝑁1)(𝑌̅1)2  −  (𝑁2)(𝑌̅2)2 

Ʃ𝑌𝑇
2  − (𝑁1 +  𝑁2)(𝑌̅𝑇)2

 

▪ Untuk mempermudah pengerjaan ini, buatlah tabel bantu sebagai 

berikut 

Tabel 2.35 
Tabel bantu contoh masalah 5.2 

Pabrik A 𝒀̅𝟏 Pabrik B 𝒀̅𝟐 

40 1600 95 9025 

58 3364 52 2704 

18 324 30 900 

20 400 55 3025 

49 2401 52 2704 

58 3364 60 3600 

45 2025 32 1024 

95 9025 75 5625 

50 2500 52 2704 

80 6400 100 10000 

34 1156 60 3600 

30 900 85 7225 
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20 400 28 784 

52 2704 90 8100 

55 3025 55 3025 

24 576 28 784 

50 2500 85 7225 

30 900 50 2500 

40 1600 45 2025 

80 6400 25 625 

20 400 65 4225 

  49 2401 

  75 5625 

  37 1369 

  80 6400 

  85 7225 

  48 2304 

  30 900 

  38 1444 

Jumlah = 948 Jumlah = 51964 Jumlah = 1661 Jumlah = 109097 
 

Setelah membuat tabel di atas, kemudian hitunglah menggunakan 

rumus korelasi Eta 

𝜂 = √1 −
Ʃ𝑌𝑇

2  − (𝑁1)(𝑌̅1)2  −  (𝑁2)(𝑌̅2)2 

Ʃ𝑌𝑇
2  − (𝑁1 +  𝑁2)(𝑌̅𝑇)2

 

𝜂 = √1 −
161061 − (21)(45,14)2 − (29)(57,27)2

161061− (21+29)(52,18)2   

𝜂 = √1 −
161061 −  42790,01 − 95115,73

161061 −  136137,62
 

𝜂 = √1 −
23155,26

24923,38
 

𝜂 = √1 − 0,929 

𝜂 = 0,2664 

3. Hitung Uji Signifikansi. 

Setelah mendapatkan nilai korelasi eta, hitung signifikansi dengan rumus 

F di berikut ini. 

𝐹 =
𝜂2 (𝑁 − 𝑘)

(1 − 𝜂2)(𝑘 − 1)
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𝐹 =
(0,2664)2 (50 − 2)

(1 − (0,2664)2)(2 − 1)
 

𝐹 =
0,0709 (48)

0,9290 (1)
 

𝐹 =
3,406

0,9290
 

𝐹 = 3,67 

4. Kriteria Uji (Daerah Kritis) 

Carilah nilai 𝐹𝑡𝑎𝑏𝑒𝑙  (lihat lampiran 2) dengan df pembilang  (K-1) dan df 

penyebut (N-k). Jika 𝐹ℎ𝑖𝑡𝑢𝑛𝑔 ≥ 𝐹𝑡𝑎𝑏𝑒𝑙   maka 𝐻0 ditolak. Nilai 𝐹ℎ𝑖𝑡𝑢𝑛𝑔 lebih 

kecil daripada 𝐹𝑡𝑎𝑏𝑒𝑙 maka 𝐻0 diterima. 

5. Hasil 

Dengan df pembilang (2 - 1 = 1) dan df penyebut (50 - 2 = 58), maka 

didapatkan 𝐹𝑡𝑎𝑏𝑒𝑙  = 4,0850 

6. Kesimpulan 

Kesimpulannya adalah 𝐻0 diterima, artinya tidak terdapat hubungan yang 

signifikan antara jenis perusahaan pabrik dengan suhu pengolahan 

produk. 

 
Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.46 
Tampilan menu File di Unpad SAS 
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▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.47 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Eta Analysis 

 

Gambar 2.48 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Pabrik untuk Variable 1 dan Suhu Pengolahan Produk untuk 

Variable 2, yaitu seperti pada gambar di bawah ini. 
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Gambar 2.49 
Tampilan Analisis Eta di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini 
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Gambar 2.50 
Tampilan output Uji Eta di Unpad SAS 

 

F. UJI JASPEN’S M 

Jaspen’s M (atau Jaspen’s coefficient of multiserial association) 

digunakan untuk mengukur hubungan variabel dengan skala ordinal dan 

variabel dengan skala interval (rasio). Metode ini memungkinkan peneliti 

untuk memaksimalkan tingkat pengukuran bagi kedua jenis variabel. 

Untuk melakukan pengujian dengan tepat, maka kita harus memenuhi 

beberapa asumsi. Pertama, pastikan distribusi data bersifat acak. Lalu jenis 

skala yang digunakan bersifat ordinal dan interval (rasio).  

 

Contoh Masalah 2.11 

Suatu penelitian dilakukan untuk melihat hubungan antara tingkat 

pendidikan dengan penghasilan karyawan di suatu perusahaan. Data yang 
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dihasilkan dari pengukuran terhadap 50 karyawan di perusahaan tersebut 

dapat dilihat pada tabel berikut ini: 

Tabel 2.36 
Data Contoh Masalah 6.1 

Nomor 
Responden 

Pendidikan Penghasilan  
Nomor 

Responden 
Pendidikan Penghasilan 

1 4 95  26 3 45 

2 3 50  27 1 25 

3 4 80  28 4 95 

4 2 34  29 3 52 

5 2 30  30 1 30 

6 1 20  31 3 55 

7 3 52  32 3 52 

8 2 40  33 3 60 

9 3 58  34 2 32 

10 1 18  35 3 65 

11 2 35  36 3 49 

12 3 55  37 4 75 

13 1 24  38 2 37 

14 3 50  39 4 80 

15 1 30  40 4 75 

16 2 40  41 3 52 

17 4 80  42 4 100 

18 1 20  43 3 60 

19 3 49  44 4 85 

20 3 58  45 1 28 

21 3 45  46 4 90 

22 3 55  47 4 85 

23 2 28  48 3 48 

24 4 85  49 2 30 

25 3 50  50 2 38 
Keterangan: 
Variabel pendidikan berisi data tingkat pendidikan karyawan dengan skala ordinal 
Pendidikan: 1 = SD; 2 = SMP; 3 = SMA; 4 = Perguruan Tinggi 
Variabel penghasilan berisi data penghasilan karyawan dengan skala rasio 

 

Pengerjaan Secara Manual 

1. Tentukan hipotesis. Rumuskan 𝐻0 dan 𝐻1 seperti dibawah ini. 

𝐻0: Tidak terdapat hubungan yang signifikan antara tingkat pendidikan 

dengan penghasilan karyawan di suatu perusahaan 

𝐻1: Terdapat hubungan yang signifikan antara tingkat pendidikan 

dengan penghasilan karyawan di suatu perusahaan 

2. Statistik Uji 

▪ Tetapkan variabel yang akan diuji. 
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• X = Pendidikan 

• Y = Penghasilan 

Tabel 2.37 
Variabel yang Diuji 

ID X Y 

1 .. .. 

.. .. .. 

N .. .. 
 

▪ Hitung nilai standar deviasi 

Untuk menghitung nilai Jaspen’s M, kita harus mengetahui nilai standar 

deviasi dari variabel Y. Buatlah tabel bantu untuk data variabel Y yang 

berisi kolom-kolom sebagai berikut untuk mempermudah. 

Tabel 2.38 
Tabel Bantu Standar Deviasi Variabel Y 

Sampel (i) 
Data ke-i 

𝒀𝒊 𝒀𝒊
𝟐 

1 … … 

2 … … 

…. … … 

i … … 

𝛴 𝛴𝒀 𝛴𝒀𝟐 
 

Setelah itu, untuk menghitung nilai standar deviasi dari variabel Y, kita 

dapat menggunakan rumus sebagai berikut. 

𝑆𝑦 =
√

𝛴𝑌2 −
(𝛴𝑌)2

𝑁𝑟

𝑁𝑟
 

Dimana: 

𝑆𝑦  = Standard deviation of Y 

𝛴𝑌 = Jumlah nilai Y 

𝛴𝑌2 = Jumlah nilai Y kuadrat 

𝑁𝑟   = Ukuran sampel 
 

Dalam kasus di atas, tabel bantu adalah sebagai berikut. 

Tabel 2.39 
Tabel Bantu Standar Deviasi untuk Contoh Masalah 6.1 

Sampel (i) 
Data ke-i  

Sampel (i) 
Data ke-i 

𝒀𝒊 𝒀𝒊
𝟐  𝒀𝒊 𝒀𝒊

𝟐 
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1 95 9025  26 45 2025 

2 50 2500  27 25 625 

3 80 6400  28 95 9025 

4 34 1156  29 52 2704 

5 30 900  30 30 900 

6 20 400  31 55 3025 

7 52 2704  32 52 2704 

8 40 1600  33 60 3600 

9 58 3364  34 32 1024 

10 18 324  35 65 4225 

11 35 1225  36 49 2401 

12 55 3025  37 75 5625 

13 24 576  38 37 1369 

14 50 2500  39 80 6400 

15 30 900  40 75 5625 

16 40 1600  41 52 2704 

17 80 6400  42 100 10000 

18 20 400  43 60 3600 

19 49 2401  44 85 7225 

20 58 3364  45 28 784 

21 45 2025  46 90 8100 

22 55 3025  47 85 7225 

23 28 784  48 48 2304 

24 85 7225  49 30 900 

25 50 2500  50 38 1444 

     𝛴𝑌𝑖

= 2.624 
𝛴𝑌𝑖

2

= 161.886 
 

Untuk penghitungannya adalah sebagai berikut. 

𝑆𝑦 =
√161.886 −

(2.624)2

50
50

 

𝑆𝑦 = √
24.178,48

50
 

𝑆𝑦 = 21,9902 

▪ Buatlah sebuah tabel bantu berdasarkan kategori variabel X, yang 

diurut dari nilai besar ke kecil, yang berisi kolom-kolom sebagai 

berikut. 

Tabel 2.40 
Tabel Bantu Uji Jaspen 

𝑖 𝑌̅𝑖 𝑝 𝐶𝑝 𝑂𝑏  𝑂𝑎 𝑂𝑏 − 𝑂𝑎 (𝑂𝑏 − 𝑂𝑎)2

𝑃
 

𝑌̅𝑖(𝑂𝑏 − 𝑂𝑎) 

K … … … … … … … … 

… … … … … … … … … 
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1 … … … … … … … … 

 𝛴𝑌̅      
𝛴

(𝑂𝑏 − 𝑂𝑎)2

𝑃
 

𝛴𝑌̅𝑖(𝑂𝑏 − 𝑂𝑎) 

Keterangan: 

𝑌̅𝑖  = Rata-rata variabel Y pada kelompok i 

𝛴𝑌̅ = Jumlah rata-rata variabel Y 

𝑝 = 
𝑢𝑘𝑢𝑟𝑎𝑛 𝑠𝑎𝑚𝑝𝑒𝑙 𝑑𝑎𝑡𝑎 𝑡𝑖𝑎𝑝 𝑘𝑒𝑙𝑜𝑚𝑝𝑜𝑘

𝑏𝑎𝑛𝑦𝑎𝑘 𝑠𝑒𝑙𝑢𝑟𝑢ℎ 𝑑𝑎𝑡𝑎
 

𝐶𝑝 = Frekuensi kumulatif p 

𝑂𝑏 = Tinggi ordinat normal  
𝑂𝑎 = Ordinat yang diturunkan satu baris dari baris 𝑂𝑏 

 
Untuk contoh masalah di atas, tabel bantu tersebut adalah: 

Tabel 2.41 
Tabel Bantu Contoh Masalah 6.1 

𝒊 𝒀̅𝒊 𝒑 𝑪𝒑 𝑶𝒃 𝑶𝒂 𝑶𝒃 − 𝑶𝒂 
(𝑶𝒃 − 𝑶𝒂)𝟐

𝑷
 𝒀̅𝒊(𝑶𝒃 − 𝑶𝒂) 

4 85,4167 0,24 0,24 0,3108 0,0000 0,3108 0,40248 26,5475 

3 53,0000 0,40 0,64 0,3740 0,3108 0,0632 0,0099 3,3496 

2 34,4000 0,20 0,84 0,2433 0,3740 -0,1307 0,0854 -4,496 

1 24.3750 0,16 1,00 0,0000 0,2433 -0,2433 0,3699 -5,930 

 199,1917      0,86768 19,4711 

 
▪ Hitung koefisien Jaspen (M) dengan rumus berikut. 

𝑀 =
𝛴(𝑌̅𝑖)(𝑂𝑏 − 𝑂𝑎)

𝑆𝑦𝛴 [
(𝑂𝑏 − 𝑂𝑎)2

𝑃 ]
 

Setelah membuat tabel di atas, kemudian hitunglah menggunakan 

rumus Jaspen. 

𝑀 =
19,4711

(21,9902)(0,86768)
 

𝑀 = 1,0203  

▪ Hitung signifikansi statistik dari Jaspen’s M 

Untuk mengetahui signifikansi statistik dari Jaspen’s M, kita harus 

mengubah nilai M menjadi koefisien yang setara dengan Pearson’s r. 

Dengan rumus berikut: 

𝑟 = 𝑀√𝛴 [
(𝑂𝑏 − 𝑂𝑎)2

𝑃
] 

Untuk contoh masalah di atas adalah: 

𝑟 = 1,0203√0,86768 
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𝑟 = 0,9505  

▪ Cari 𝑟𝑡𝑎𝑏𝑒𝑙 (lihat lampiran 4) untuk: 

• 𝑑𝑓 = 𝑁𝑟 − 2  

• 𝛼 = 0,10, 0,05, 𝑑𝑎𝑛 0,01 dari tabel r 

Untuk contoh masalah di atas, 𝑑𝑓 = 48, maka nilai 𝑟𝑡𝑎𝑏𝑒𝑙 untuk 𝛼 =

0,10, 0,05, 𝑑𝑎𝑛 0,01 adalah: 

𝑟(48; 0,10) = 0,2310 

𝑟(48; 0,05) = 0,2730 

𝑟(48; 0,01) = 0,3540 

3. Kriteria Uji (Daerah Kritis) 

Dengan menggunakan rumus degrees of freedom, 𝑑𝑓 = 𝑁𝑇 − 2. Carilah 

nilai kritis pada tabel Distribusi R. 

Jika nilai r lebih besar dari nilai kritis yang didapat, maka koefisien 

korelasi yang didapat signifikan secara statistik dan 𝐻0 dapat ditolak. 

4. Kesimpulan 

Kesimpulannya adalah 𝐻0 ditolak, artinya terdapat hubungan yang 

signifikan antara tingkat pendidikan dengan penghasilan karyawan di 

suatu perusahaan 

 

Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.51 
Tampilan menu File di Unpad SAS 
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▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.52 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Jaspen’s M Analysis 

 

Gambar 2.53 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel pendidikan untuk Variable 1 (Ordinal) dan Penghasilan untuk 

Variable 2 (Interval), yaitu seperti pada gambar di bawah ini. 
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Gambar 2.54 
Tampilan Analisis Jaspen’s M di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini. 
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Gambar 2.55 
Tampilan output Jaspen’s M Analysis di Unpad SAS 

 

Contoh Masalah 2.12 

Suatu penelitian dilakukan untuk melihat hubungan antara tingkat 

kemampuan berbahasa Inggris dengan nilai ujian di suatu sekolah dasar. 

Data yang dihasilkan dari pengukuran terhadap 30 siswa dan siswi di 

sekolah dasar tersebut dapat dilihat pada tabel berikut ini: 

Tabel 2.42 
Data Contoh Masalah 6.2 

No 
Kem. Bhs 

Inggris 
Nilai Ujian  No 

Kem. Bhs 
Inggris 

Nilai Ujian 

1 2 73  26 4 76 

2 2 75  27 4 87 

3 3 79  28 4 77 

4 4 82  29 1 77 

5 1 56  30 1 76 

6 1 55  31 3 78 

7 3 67  32 1 87 

8 4 89  33 1 67 

9 3 88  34 1 69 

10 4 76  35 1 80 
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11 4 56  36 3 94 

12 3 78  37 4 96 

13 3 95  38 3 66 

14 3 56  39 2 68 

15 3 77  40 1 67 

16 3 87  41 2 69 

17 3 69  42 3 76 

18 3 77  43 4 78 

19 3 75  44 2 88 

20 2 75  45 2 83 

21 2 75  46 3 81 

22 2 78  47 3 71 

23 2 68  48 3 78 

24 3 88  49 1 65 

25 4 65  50 2 79 
Keterangan: 
Variabel Kem.Bhs Inggris berisi data tingkat kemampuan berbahasa 
Inggris pada siswa siswi dengan skala ordinal 
Kemampuan Berbahasa Inggris :  1 = Tidak bisa; 2 = Rendah; 3 = 
Sedang; 4=Tinggi 
Variabel Nilai Ujian berisi data nilai ujian siswa siswi dengan skala 
interval  

 

Pengerjaan Secara Manual 

1. Tentukan hipotesis. Rumuskan 𝐻0 dan 𝐻1 seperti dibawah ini. 

𝐻0: Tidak terdapat hubungan yang signifikan antara tingkat 

kemampuan berbahasa Inggris dengan nilai ujian siswa dan siswi di 

suatu sekolah dasar. 

𝐻1: Terdapat hubungan yang signifikan antara tingkat kemampuan 

berbahasa Inggris dengan nilai ujian siswa dan siswi di suatu 

sekolah dasar. 

2. Statistik Uji 

▪ Tetapkan variabel yang akan diuji. 

• X = Kemampuan Berbahasa Inggris 

• Y = Nilai Ujian 

Tabel 2.43 
Variabel yang Diuji 

ID X Y 

1 .. .. 

.. .. .. 

N .. .. 
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▪ Hitung nilai standar deviasi 

Untuk menghitung nilai Jaspen’s M, kita harus mengetahui nilai standar 

deviasi dari variabel Y. Buatlah tabel bantu untuk data variabel Y yang 

berisi kolom-kolom sebagai berikut untuk mempermudah. 

Tabel 2.44 
Tabel Bantu Standar Deviasi Variabel Y 

Sampel (i) Data ke-i 

𝒀𝒊 𝒀𝒊
𝟐 

1 … … 

2 … … 

…. … … 

i … … 

𝛴 𝛴𝒀 𝛴𝒀𝟐 
 

Setelah itu, untuk menghitung nilai standar deviasi dari variabel Y, kita 

dapat menggunakan rumus sebagai berikut. 

𝑆𝑦 =
√

𝛴𝑌2 −
(𝛴𝑌)2

𝑁𝑟

𝑁𝑟
 

Dimana: 

𝑆𝑦  = Standard deviation of Y 

𝛴𝑌 = Jumlah nilai Y 

𝛴𝑌2 = Jumlah nilai Y kuadrat 

𝑁𝑟   = Ukuran sampel 

Dalam kasus di atas, tabel bantu adalah sebagai berikut. 

Tabel 2.45 
Tabel Bantu Standar Deviasi untuk Contoh Masalah 6.2 

Sampel (i) 
Data ke-i  

Sampel (i) 
Data ke-i 

𝑌𝑖 𝒀𝒊
𝟐  𝑌𝑖 𝒀𝒊

𝟐 

1 73 5329  26 76 5776 

2 75 5625  27 87 7569 

3 79 6241  28 77 5929 

4 82 6724  29 77 5929 

5 56 3136  30 76 5776 

6 55 3025  31 78 6084 

7 67 4489  32 87 7569 

8 89 7921  33 67 4489 

9 88 7744  34 69 4761 
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Sampel (i) 
Data ke-i  

Sampel (i) 
Data ke-i 

𝑌𝑖 𝒀𝒊
𝟐  𝑌𝑖 𝒀𝒊

𝟐 

10 76 5776  35 80 6400 

11 56 3136  36 94 8836 

12 78 6084  37 96 9216 

13 95 9025  38 66 4356 

14 56 3136  39 68 4624 

15 77 5929  40 67 4489 

16 87 7569  41 88 7744 

17 69 4761  42 76 5776 

18 77 5929  43 78 6084 

19 75 5625  44 88 7744 

20 75 5625  45 83 6889 

21 75 5625  46 81 6561 

22 78 6084  47 71 5041 

23 68 4624  48 78 6084 

24 88 7744  49 65 4225 

25 65 4225  50 79 6241 

     𝛴𝑌𝑖

= 3.811 
𝛴𝑌𝑖

2

= 295.323 
 

Untuk penghitungannya adalah sebagai berikut. 

𝑆𝑦 =
√295.323 −

(3.811)2

50
50

 

𝑆𝑦 = √
4.848,58

50
 

𝑆𝑦 = 9,8474 

▪ Buatlah sebuah tabel bantu berdasarkan kategori variabel X, yang 

diurut dari nilai besar ke kecil, yang berisi kolom-kolom sebagai 

berikut. 

Tabel 2.46 
Tabel Bantu Uji Jaspen 

𝑖 𝑌̅𝑖 𝑝 𝐶𝑝 𝑂𝑏  𝑂𝑎 𝑂𝑏 − 𝑂𝑎 
(𝑂𝑏 − 𝑂𝑎)2

𝑃
 𝑌̅𝑖(𝑂𝑏 − 𝑂𝑎) 

k … … … … … … … … 

… … … … … … … … … 

1 … … … … … … … … 

 𝛴𝑌̅      𝛴
(𝑂𝑏 − 𝑂𝑎)2

𝑃
 𝛴𝑌̅𝑖(𝑂𝑏 − 𝑂𝑎) 

Keterangan: 

𝑌̅𝑖 = Rata-rata variabel Y pada kelompok i 

𝛴𝑌̅ = Jumlah rata-rata variabel Y 
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𝑝 = 
𝑢𝑘𝑢𝑟𝑎𝑛 𝑠𝑎𝑚𝑝𝑒𝑙 𝑑𝑎𝑡𝑎 𝑡𝑖𝑎𝑝 𝑘𝑒𝑙𝑜𝑚𝑝𝑜𝑘

𝑏𝑎𝑛𝑦𝑎𝑘 𝑠𝑒𝑙𝑢𝑟𝑢ℎ 𝑑𝑎𝑡𝑎
 

𝐶𝑝 = Frekuensi kumulatif p 

𝑂𝑏 = Tinggi ordinat normal (Lampiran 5) 

𝑂𝑎 = Ordinat yang diturunkan satu baris dari baris 𝑂𝑏 
 

Untuk contoh masalah di atas, tabel bantu tersebut adalah: 

Tabel 2.47 
Tabel Bantu Contoh Masalah 6.2 

𝒊 𝒀̅𝒊 𝒑 𝑪𝒑 𝑶𝒃 𝑶𝒂 𝑶𝒃 − 𝑶𝒂 (𝑶𝒃 − 𝑶𝒂)𝟐

𝑷
 

𝒀̅𝒊(𝑶𝒃 − 𝑶𝒂) 

4 78,2 0,2 0,2 0,2799 0,0000 0,2799 0,39172 21,88818 

3 77,8947 0,38 0,58 0,3908 0,2799 0,1109 0,03236 8,63852 

2 77,2727 0,22 0,8 0,2799 0,3908 -0,1109 0,0559 -8,56954 

1 69,9 0,2 1,00 0,0000 0,2799 -0,2799 0,39172 -19,565 

𝛴 303,2667      0,8717 2,39216 

 
▪ Hitung koefisien Jaspen (M) dengan rumus berikut. 

𝑀 =
𝛴(𝑌̅𝑖)(𝑂𝑏 − 𝑂𝑎)

𝑆𝑦𝛴 [
(𝑂𝑏 − 𝑂𝑎)2

𝑃 ]
 

Setelah membuat tabel di atas, kemudian hitunglah menggunakan 

rumus Jaspen. 

𝑀 =
2,39216

(9,8474)(0,8717)
 

𝑀 = 0,27867  

▪ Hitung signifikansi statistik dari Jaspen’s M 

Untuk mengetahui signifikansi statistik dari Jaspen’s M, kita harus 

mengubah nilai M menjadi koefisien yang setara dengan Pearson’s r. 

Dengan rumus berikut: 

𝑟 = 𝑀√𝛴 [
(𝑂𝑏 − 𝑂𝑎)2

𝑃
] 

Untuk contoh masalah di atas adalah: 

𝑟 = 0,27867√0,8717 

𝑟 = 0,2602 

▪ Cari 𝑟𝑡𝑎𝑏𝑒𝑙 (lihat lampiran 4) untuk: 

• 𝑑𝑓 = 𝑁𝑟 − 2  

• 𝛼 = 0,10, 0,05, 𝑑𝑎𝑛 0,01 dari tabel r. 
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Untuk contoh masalah di atas, 𝑑𝑓 = 48, maka nilai 𝑟𝑡𝑎𝑏𝑒𝑙 untuk 𝛼 =

0,10, 0,05, 𝑑𝑎𝑛 0,01 adalah: 

𝑟(48; 0,10) = 0,2310 

𝑟(48; 0,05) = 0,2730 

𝑟(48; 0,01) = 0,3540 

3. Kriteria Uji (Daerah Kritis) 

Dengan menggunakan rumus degrees of freedom, 𝑑𝑓 = 𝑁𝑇 − 2. Carilah 

nilai kritis pada tabel Distribusi R. 

Jika nilai r lebih besar dari nilai kritis yang didapat, maka koefisien 

korelasi yang didapat signifikan secara statistik dan 𝐻0 dapat ditolak. 

4. Kesimpulan 

Kesimpulannya adalah 𝐻0 diterima, artinya tidak terdapat hubungan yang 

signifikan antara tingkat kemampuan berbahasa Inggris dengan nilai ujian 

siswa dan siswi di suatu sekolah dasar. 

 

Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.56 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 
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Gambar 2.57 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Jaspen’s M Analysis 

 

Gambar 2.58 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Kem_Bhs_Inggris untuk Variable 1 (Ordinal) dan Nilai_Ujian 

untuk Variable 2 (Interval), yaitu seperti pada gambar di bawah ini. 
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Gambar 2.59 
Tampilan Analisis Jaspen’s M di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini. 

 

Gambar 2.60 
Tampilan output Jaspen’s M Analysis di Unpad SAS 

 



89 

G. UJI PEARSON PRODUCT MOMENT 

Uji ini dapat digunakan untuk menguji hubungan antara dua variabel 

yang memiliki skala pengukuran paling sedikit interval. Untuk melakukan 

pengujian dengan tepat, maka kita harus memenuhi beberapa asumsi. 

Pertama, pastikan data berasal dari sampel acak. Lalu seluruh jenis skala 

yang digunakan bersifat interval/rasio. 

 

Contoh Masalah 2.13 

Suatu penelitian dilakukan untuk melihat hubungan antara nilai UTS 

siswa dengan durasi tidur di malam sebelum UTS berlangsung. Data yang 

dihasilkan dari pengukuran terhadap 20 siswa di sekolah tersebut dapat 

dilihat pada tabel berikut ini: 

Tabel 2.48 
Data Contoh Masalah 7.1 

ID Nilai DT (jam)  ID Nilai DT (jam) 

1 96 6.5  11 81 6.0 

2 94 7.5  12 81 6.0 

3 89 7.0  13 80 6.5 

4 87 7.5  14 79 5.0 

5 87 8.0  15 78 7.0 

6 86 7.0  16 75 5.5 

7 85 6.5  17 75 6.0 

8 85 6.5  18 71 5.0 

9 85 8.0  19 65 3.5 

10 82 5.5  20 58 4.0 
KETERANGAN 
Nilai: Nilai UTS siswa 
DT: Durasi Tidur (jam) 

 
Dengan taraf nyata 10%, 5%, dan 1% ujilah apakah terdapat hubungan 

antara nilai UTS siswa dengan durasi tidur siswa? 

 

Pengerjaan Secara Manual 

1. Rumusan hipotesis 

𝐻0 : Tidak terdapat hubungan antara nilai UTS dengan durasi tidur siswa 

𝐻1 : Terdapat hubungan antara nilai UTS dengan durasi tidur siswa. 

2. Statistik Uji 

▪ Tetapkan variabel yang akan diuji: 

• X = nilai UTS siswa 
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• Y = durasi tidur siswa 

• α = 10%, 5%, 1% 

▪ Buatlah tabel bantu untuk perhitungan rumus korelasi koefisien 

pearson 

Tabel 2.49 
Tabel Bantu Pearson Product Moment 

ID X Y XY X2 Y2 

1 … … … … … 

… … … … … … 

N … … … … … 

Total … … … … … 
 

Untuk contoh masalah di atas, tabel bantunya adalah: 

Tabel 2.50 
Tabel Bantu Contoh Masalah 7.1 

ID X Y XY X2 Y2 

1 96 6.5 624 9216 42,25 

2 94 7.5 705 8836 56,25 

3 89 7.0 623 7921 49 

4 87 7.5 652,5 7569 56,25 

5 87 8.0 696 7569 64 

6 86 7.0 602 7396 49 

7 85 6.5 552,5 7225 42,25 

8 85 6.5 552,5 7225 42,25 

9 85 8.0 680 7225 64 

10 82 5.5 451 6724 30,25 

11 81 6.0 486 6561 36 

12 81 6.0 486 6561 36 

13 80 6.5 520 6400 42,25 

14 79 5.0 395 6241 25 

15 78 7.0 546 6084 49 

16 75 5.5 412,5 5625 30,25 

17 75 6.0 450 5625 36 

18 71 5.0 355 5041 25 

19 65 3.5 227,5 4225 12,25 

20 58 4.0 232 3364 16 

Total 1619 124,5 10248,5 132633 803,25 

(Total)2 2621161 15500,25    
 

▪ Hitunglah koefisien korelasi Pearson (r) dengan rumus: 

𝑟 =
𝑁(𝛴𝑋𝑌) − (𝛴𝑋)(𝛴𝑌)

√(𝑁𝛴𝑋2 − (𝛴𝑋)2)(𝑁𝛴𝑌2 − (𝛴𝑌)2)
 

Untuk contoh masalah di atas, maka perhitungannya adalah sebagai 

berikut. 
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𝑟 =
20(10248,5) − (1619)(124,5)

√(20(132633) − (2621161))(20(803,25) − (15500,25))

 

   = 0.807 

▪ Setelah itu, hitunglah nilai Z menggunakan rumus: 

𝑧 = 𝑟√𝑁 − 1 

Untuk contoh masalah di atas, maka perhitungannya adalah sebagai 

berikut. 

𝑧 = 0.807√20 − 1 = 3.51 

▪ Cari nilai 𝑍𝑡𝑎𝑏𝑒𝑙 dari  tabel distribusi normal (lihat Lampiran 3) untuk 

taraf nyata 10%, 5%, dan 1%. Dari tabel diperoleh: 

𝑍0,10 = 1.6448 

𝑍0,05 = 1.9600 

𝑍0,01 = 2.5760 

3. Kriteria Uji 

Tolak H0 jika 𝑍ℎ𝑖𝑡𝑢𝑛𝑔 ≥  𝑍𝑡𝑎𝑏𝑒𝑙 

4. Hasil Uji 

Untuk contoh kasus di atas, dengan nilai α = 10%, 5%, dan 1%,        maka 

jika 𝑍ℎ𝑖𝑡𝑢𝑛𝑔 >  𝑍𝑡𝑎𝑏𝑒𝑙. Maka H0 ditolak. 

5. Kesimpulan 

Dapat disimpulkan bahwa “Terdapat hubungan antara nilai UTS dengan 

durasi tidur siswa”. 

 

Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 
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Gambar 2.61 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 

 

Gambar 2.62 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Pearson Analysis 

 

Gambar 2.63 
Tampilan tabel yang telah diinput dan menu Analyze 
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▪ Pilih variabel Nilai untuk Variable 1 dan Durasi Tidur (DT) untuk Variable 

2, yaitu seperti pada gambar di bawah ini. 

 

Gambar 2.64 
Tampilan Analisis Pearson Product Moment di Unpad SAS 

▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini 
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Gambar 2.65 
Tampilan output Pearson Product Moment Analysis di Unpad SAS 
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Contoh Masalah 2.14 

Pak Ali ingin mengetahui apakah ada hubungan antara pengawasan 

(Control) dengan kinerja (Performance) di tempat kerja. Data diambil dari 

37 orang pegawai. 

Tabel 2.51 
Data Contoh Masalah 7.2 

ID C P  ID C P  ID C P  ID C P 

1 69 94  11 75 90  21 39 82  31 70 94 

2 64 101  12 76 104  22 81 104  32 71 89 

3 79 106  13 67 79  23 74 100  33 45 65 

4 69 84  14 72 85  24 67 88  34 81 106 

5 72 104  15 72 94  25 73 96  35 69 88 

6 75 103  16 71 89  26 59 105  36 70 96 

7 76 89  17 78 104  27 80 104  37 79 100 

8 75 95  18 73 89  28 84 109     

9 78 104  19 71 88  29 79 106     

10 77 91  20 64 85  30 74 96     
KETERANGAN 
C=Control (Pengawasan) 
P=Performance (Kinerja) 

 
Dengan taraf nyata 10%, 5%, dan 1% ujilah apakah terdapat hubungan 

antara pengawasan dengan kinerja pegawai? 

 

Pengerjaan Secara Manual 

1. Rumusan hipotesis 

𝐻0: Tidak terdapat hubungan antara pengawasan dengan kinerja 

pegawai. 

𝐻1: Terdapat hubungan antara pengawasan dengan kinerja pegawai. 

2. Statistik Uji 

▪ Tetapkan variabel yang akan diuji: 

• X = pengawasan 

• Y = kinerja pegawai 

• α = 10%, 5%, 1% 

▪ Buatlah tabel bantu untuk perhitungan rumus korelasi koefisien 

pearson 

Tabel 2.52 
Tabel Bantu Contoh Masalah 7.2 

v X Y XY X2 Y2 

1 69 94 6486 4761 8836 
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2 64 101 6464 4096 10201 

3 79 106 8374 6241 11236 

4 69 84 5796 4761 7056 

5 72 104 7488 5184 10816 

6 75 103 7725 5625 10609 

7 76 89 6764 5776 7921 

8 75 95 7125 5625 9025 

9 78 104 8112 6084 10816 

10 77 91 7007 5929 8281 

11 75 90 6750 5625 8100 

12 76 104 7904 5776 10816 

13 67 79 5293 4489 6241 

14 72 85 6120 5184 7225 

15 72 94 6768 5184 8836 

16 71 89 6319 5041 7921 

17 78 104 8112 6084 10816 

18 73 89 6497 5329 7921 

19 71 88 6248 5041 7744 

20 64 85 5440 4096 7225 

21 39 82 3198 1521 6724 

22 81 104 8424 6561 10816 

23 74 100 7400 5476 10000 

24 67 88 5896 4489 7744 

25 73 96 7008 5329 9216 

26 59 105 6195 3481 11025 

27 80 104 8320 6400 10816 

28 84 109 9156 7056 11881 

29 79 106 8374 6241 11236 

30 74 96 7104 5476 9216 

31 70 94 6580 4900 8836 

32 71 89 6319 5041 7921 

33 45 65 2925 2025 4225 

v 81 106 8586 6561 11236 

35 69 88 6072 4761 7744 

36 70 96 6720 4900 9216 

37 79 100 7900 6241 10000 

Total 2648 3506 252969 192390 335494 

(Total)2 7011904 12292036    
 

▪ Hitunglah koefisien korelasi Pearson (r). 

𝑟 =
𝑁(𝛴𝑋𝑌) − (𝛴𝑋)(𝛴𝑌)

√(𝑁𝛴𝑋2 − (𝛴𝑋)2)(𝑁𝛴𝑌2 − (𝛴𝑌)2)
 

=
37(252969) − (2648)(3506)

√(37(192390) − (7011904))(37(335494) − (12292036))

 

   = 0.6684 
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▪ Setelah itu, hitunglah nilai Z: 

𝑧 = 𝑟√𝑁 − 1 

𝑧 = 0.6684√37 − 1 = 4.01 

▪ Cari nilai 𝑍𝑡𝑎𝑏𝑒𝑙 dari  tabel distribusi normal (lihat Lampiran 3) untuk 

taraf nyata 10%, 5%, dan 1%. Dari tabel diperoleh: 

𝑍0,10 = 1.6448 

𝑍0,05 = 1.9600 

𝑍0,01 = 2.5760 

3. Kriteria Uji 

Tolak H0 jika 𝑍ℎ𝑖𝑡𝑢𝑛𝑔 ≥  𝑍𝑡𝑎𝑏𝑒𝑙 

4. Hasil Uji 

Untuk contoh kasus di atas, dengan nilai α = 10%, 5%, dan 1%, maka jika 

𝑍ℎ𝑖𝑡𝑢𝑛𝑔 >  𝑍𝑡𝑎𝑏𝑒𝑙. Maka H0 ditolak. 

5. Kesimpulan 

Dapat disimpulkan bahwa “ Terdapat hubungan antara pengawasan 

dengan kinerja pegawai”. 

 

Pengerjaan dengan Unpad SAS 

▪ Open  tabel data menu File->Open 

 

Gambar 2.66 
Tampilan menu File di Unpad SAS 

▪ Buka file data dengan klik <ikon open file>, pada nama tabel yang ingin 

digunakan. 
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Gambar 2.67 
Tampilan dialog Open/Delete Table di Unpad SAS 

▪ Pilih menu Analyze->Correlate->Pearson Analysis 

 

Gambar 2.68 
Tampilan tabel yang telah diinput dan menu Analyze 

▪ Pilih variabel Control (C) untuk Variable 1 dan Performance (P) untuk 

Variable 2, yaitu seperti pada gambar di bawah ini. 

 

Gambar 2.69 
Tampilan Analisis Pearson Product Moment di Unpad SAS 
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▪ Klik <OK>. Setelah itu akan muncul output seperti gambar di bawah ini 

 

Gambar 2.70 
Tampilan output Pearson Product Moment Analysis di Unpad SAS 
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3 
Latihan Soal 

 

Suatu penelitian dilakukan untuk melihat minat dan motivasi belajar 

mahasiswa baru di Universitas X. Pengambilan data terhadap 30 mahasiswa 

baru tersebut memberikan hasil sebagai tercantum pada tabel di bawah ini: 

 
No JK Minat Motivasi IPK  No JK Minat Motivasi IPK 

1 1 0 40 3,12  16 2 1 18 2,43 

2 1 1 25 3,43  17 2 1 16 2,76 

3 1 0 26 3,00  18 2 0 15 3,87 

4 1 0 35 3,08  19 2 0 10 3,45 

5 1 0 27 2,87  20 2 1 40 3,12 

6 1 1 17 2,86  21 1 0 20 3,15 

7 1 1 18 2,56  22 2 0 25 3,47 

8 1 0 21 3,88  23 2 1 26 3,25 

9 1 0 25 2,74  24 1 1 16 2,61 

10 1 1 16 3,96  25 1 1 32 2,92 

11 2 1 32 2,90  26 1 1 15 2,78 

12 2 0 32 3,43  27 1 0 17 3,87 

13 2 0 40 3,21  28 2 1 40 2,90 

14 2 1 440 3,44  29 2 1 40 3,84 

15 2 1 30 3,33  30 1 1 36 2,95 
Keterangan: 

JK (Jenis Kelamin): 1=Laki-laki, 2=Perempuan 
Minat (Minat ketika masuk kuliah): 0=tidak berminat, 1=berminat 
Motivasi (Motivasi ketika masuk kuliah): 1=tidak termotivasi; 2=cukup termotivasi; 
3=sangat termotivasi 

 
Dengan taraf kepercayaan 95%, jawablah persoalan berikut ini: 

1. Hitunglah besarnya hubungan antara jenis kelamin dengan IPK! 

2. Hitunglah besarnya hubungan antara minat saat masuk kuliah dengan 

tingkat motivasi belajar! 

3. Hitunglah besarnya hubungan antara tingkat motivasi belajar dengan IPK 

mahasiswa! 
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Lampiran 
 

1. TABEL DISTRIBUSI CHI SQUARE 

 
d.f. .995 .99 .975 .95 .9 .1 .05 .025 .01 

1 0.00 0.00 0.00 0.00 0.02 2.71 3.84 5.02 6.63 

2 0.01 0.02 0.05 0.10 0.21 4.61 5.99 7.38 9.21 

3 0.07 0.11 0.22 0.35 0.58 6.25 7.81 9.35 11.34 

4 0.21 0.30 0.48 0.71 1.06 7.78 9.49 11.14 13.28 

5 0.41 0.55 0.83 1.15 1.61 9.24 11.07 12.83 15.09 

6 0.68 0.87 1.24 1.64 2.20 10.64 12.59 14.45 16.81 

7 0.99 1.24 1.69 2.17 2.83 12.02 14.07 16.01 18.48 

8 1.34 1.65 2.18 2.73 3.49 13.36 15.51 17.53 20.09 

9 1.73 2.09 2.70 3.33 4.17 14.68 16.92 19.02 21.67 

10 2.16 2.56 3.25 3.94 4.87 15.99 18.31 20.48 23.21 

11 2.60 3.05 3.82 4.57 5.58 17.28 19.68 21.92 24.72 

12 3.07 3.57 4.40 5.23 6.30 18.55 21.03 23.34 26.22 

13 3.57 4.11 5.01 5.89 7.04 19.81 22.36 24.74 27.69 

14 4.07 4.66 5.63 6.57 7.79 21.06 23.68 26.12 29.14 

15 4.60 5.23 6.26 7.26 8.55 22.31 25.00 27.49 30.58 

16 5.14 5.81 6.91 7.96 9.31 23.54 26.30 28.85 32.00 

17 5.70 6.41 7.56 8.67 10.09 24.77 27.59 30.19 33.41 

18 6.26 7.01 8.23 9.39 10.86 25.99 28.87 31.53 34.81 

19 6.84 7.63 8.91 10.12 11.65 27.20 30.14 32.85 36.19 

20 7.43 8.26 9.59 10.85 12.44 28.41 31.41 34.17 37.57 

22 8.64 9.54 10.98 12.34 14.04 30.81 33.92 36.78 40.29 

24 9.89 10.86 12.40 13.85 15.66 33.20 36.42 39.36 42.98 

26 11.16 12.20 13.84 15.38 17.29 35.56 38.89 41.92 45.64 

28 12.46 13.56 15.31 16.93 18.94 37.92 41.34 44.46 48.28 

30 13.79 14.95 16.79 18.49 20.60 40.26 43.77 46.98 50.89 

32 15.13 16.36 18.29 20.07 22.27 42.58 46.19 49.48 53.49 

34 16.50 17.79 19.81 21.66 23.95 44.90 48.60 51.97 56.06 

38 19.29 20.69 22.88 24.88 27.34 49.51 53.38 56.90 61.16 

42 22.14 23.65 26.00 28.14 30.77 54.09 58.12 61.78 66.21 

46 25.04 26.66 29.16 31.44 34.22 58.64 62.83 66.62 71.20 

50 27.99 29.71 32.36 34.76 37.69 63.17 67.50 71.42 76.15 

55 31.73 33.57 36.40 38.96 42.06 68.80 73.31 77.38 82.29 

60 35.53 37.48 40.48 43.19 46.46 74.40 79.08 83.30 88.38 

65 39.38 41.44 44.60 47.45 50.88 79.97 84.82 89.18 94.42 

70 43.28 45.44 48.76 51.74 55.33 85.53 90.53 95.02 100.43 

75 47.21 49.48 52.94 56.05 59.79 91.06 96.22 100.84 106.39 

80 51.17 53.54 57.15 60.39 64.28 96.58 101.88 106.63 112.33 

85 55.17 57.63 61.39 64.75 68.78 102.08 107.52 112.39 118.24 
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90 59.20 61.75 65.65 69.13 73.29 107.57 113.15 118.14 124.12 

95 63.25 65.90 69.92 73.52 77.82 113.04 118.75 123.86 129.97 

100 67.33 70.06 74.22 77.93 82.36 118.50 124.34 129.56 135.81 
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1. TABEL DISTRIBUSI F 
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Sumber : Junaidi, 2010. Titik Persentase Distribusi F untuk 
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Probabilitas = 0,05. 
 

2. TABEL DISTRIBUSI NORMAL 

Z .00 .01 .02 .03 .04 .05 .06 .07 .08 .09 

-3.9 .00005 .00005 .00004 .00004 .00004 .00004 .00004 .00004 .00003 .00003 

-3.8 .00007 .00007 .00007 .00006 .00006 .00006 .00006 .00005 .00005 .00005 

-3.7 .00011 .00010 .00010 .00010 .00009 .00009 .00008 .00008 .00008 .00008 

-3.6 .00016 .00015 .00015 .00014 .00014 .00013 .00013 .00012 .00012 .00011 

-3.5 .00023 .00022 .00022 .00021 .00020 .00019 .00019 .00018 .00017 .00017 

-3.4 .00034 .00032 .00031 .00030 .00029 .00028 .00027 .00026 .00025 .00024 

-3.3 .00048 .00047 .00045 .00043 .00042 .00040 .00039 .00038 .00036 .00035 

-3.2 .00069 .00066 .00064 .00062 .00060 .00058 .00056 .00054 .00052 .00050 

-3.1 .00097 .00094 .00090 .00087 .00084 .00082 .00079 .00076 .00074 .00071 

-3.0 .00135 .00131 .00126 .00122 .00118 .00114 .00111 .00107 .00104 .00100 

-2.9 .00187 .00181 .00175 .00169 .00164 .00159 .00154 .00149 .00144 .00139 

-2.8 .00256 .00248 .00240 .00233 .00226 .00219 .00212 .00205 .00199 .00193 

-2.7 .00347 .00336 .00326 .00317 .00307 .00298 .00289 .00280 .00272 .00264 

-2.6 .00466 .00453 .00440 .00427 .00415 .00402 .00391 .00379 .00368 .00357 

-2.5 .00621 .00604 .00587 .00570 .00554 .00539 .00523 .00508 .00494 .00480 

-2.4 .00820 .00798 .00776 .00755 .00734 .00714 .00695 .00676 .00657 .00639 

-2.3 .01072 .01044 .01017 .00990 .00964 .00939 .00914 .00889 .00866 .00842 

-2.2 .01390 .01355 .01321 .01287 .01255 .01222 .01191 .01160 .01130 .01101 

-2.1 .01786 .01743 .01700 .01659 .01618 .01578 .01539 .01500 .01463 .01426 

-2.0 .02275 .02222 .02169 .02118 .02068 .02018 .01970 .01923 .01876 .01831 

-1.9 .02872 .02807 .02743 .02680 .02619 .02559 .02500 .02442 .02385 .02330 

-1.8 .03593 .03515 .03438 .03362 .03288 .03216 .03144 .03074 .03005 .02938 

-1.7 .04457 .04363 .04272 .04182 .04093 .04006 .03920 .03836 .03754 .03673 

-1.6 .05480 .05370 .05262 .05155 .05050 .04947 .04846 .04746 .04648 .04551 

-1.5 .06681 .06552 .06426 .06301 .06178 .06057 .05938 .05821 .05705 .05592 

-1.4 .08076 .07927 .07780 .07636 .07493 .07353 .07215 .07078 .06944 .06811 

-1.3 .09680 .09510 .09342 .09176 .09012 .08851 .08691 .08534 .08379 .08226 

-1.2 .11507 .11314 .11123 .10935 .10749 .10565 .10383 .10204 .10027 .09853 

-1.1 .13567 .13350 .13136 .12924 .12714 .12507 .12302 .12100 .11900 .11702 

-1.0 .15866 .15625 .15386 .15151 .14917 .14686 .14457 .14231 .14007 .13786 

-0.9 .18406 .18141 .17879 .17619 .17361 .17106 .16853 .16602 .16354 .16109 

-0.8 .21186 .20897 .20611 .20327 .20045 .19766 .19489 .19215 .18943 .18673 

-0.7 .24196 .23885 .23576 .23270 .22965 .22663 .22363 .22065 .21770 .21476 

-0.6 .27425 .27093 .26763 .26435 .26109 .25785 .25463 .25143 .24825 .24510 

-0.5 .30854 .30503 .30153 .29806 .29460 .29116 .28774 .28434 .28096 .27760 

-0.4 .34458 .34090 .33724 .33360 .32997 .32636 .32276 .31918 .31561 .31207 



107 

-0.3 .38209 .37828 .37448 .37070 .36693 .36317 .35942 .35569 .35197 .34827 

-0.2 .42074 .41683 .41294 .40905 .40517 .40129 .39743 .39358 .38974 .38591 

-0.1 .46017 .45620 .45224 .44828 .44433 .44038 .43644 .43251 .42858 .42465 

-0.0 .50000 .49601 .49202 .48803 .48405 .48006 .47608 .47210 .46812 .46414 

 
Z .00 .01 .02 .03 .04 .05 .06 .07 .08 .09 

0.0 .50000 .50399 .50798 .51197 .51595 .51994 .52392 .52790 .53188 .53586 

0.1 .53983 .54380 .54776 .55172 .55567 .55962 .56356 .56749 .57142 .57535 

0.2 .57926 .58317 .58706 .59095 .59483 .59871 .60257 .60642 .61026 .61409 

0.3 .61791 .62172 .62552 .62930 .63307 .63683 .64058 .64431 .64803 .65173 

0.4 .65542 .65910 .66276 .66640 .67003 .67364 .67724 .68082 .68439 .68793 

0.5 .69146 .69497 .69847 .70194 .70540 .70884 .71226 .71566 .71904 .72240 

0.6 .72575 .72907 .73237 .73565 .73891 .74215 .74537 .74857 .75175 .75490 

0.7 .75804 .76115 .76424 .76730 .77035 .77337 .77637 .77935 .78230 .78524 

0.8 .78814 .79103 .79389 .79673 .79955 .80234 .80511 .80785 .81057 .81327 

0.9 .81594 .81859 .82121 .82381 .82639 .82894 .83147 .83398 .83646 .83891 

1.0 .84134 .84375 .84614 .84849 .85083 .85314 .85543 .85769 .85993 .86214 

1.1 .86433 .86650 .86864 .87076 .87286 .87493 .87698 .87900 .88100 .88298 

1.2 .88493 .88686 .88877 .89065 .89251 .89435 .89617 .89796 .89973 .90147 

1.3 .90320 .90490 .90658 .90824 .90988 .91149 .91309 .91466 .91621 .91774 

1.4 .91924 .92073 .92220 .92364 .92507 .92647 .92785 .92922 .93056 .93189 

1.5 .93319 .93448 .93574 .93699 .93822 .93943 .94062 .94179 .94295 .94408 

1.6 .94520 .94630 .94738 .94845 .94950 .95053 .95154 .95254 .95352 .95449 

1.7 .95543 .95637 .95728 .95818 .95907 .95994 .96080 .96164 .96246 .96327 

1.8 .96407 .96485 .96562 .96638 .96712 .96784 .96856 .96926 .96995 .97062 

1.9 .97128 .97193 .97257 .97320 .97381 .97441 .97500 .97558 .97615 .97670 

2.0 .97725 .97778 .97831 .97882 .97932 .97982 .98030 .98077 .98124 .98169 

2.1 .98214 .98257 .98300 .98341 .98382 .98422 .98461 .98500 .98537 .98574 

2.2 .98610 .98645 .98679 .98713 .98745 .98778 .98809 .98840 .98870 .98899 

2.3 .98928 .98956 .98983 .99010 .99036 .99061 .99086 .99111 .99134 .99158 

2.4 .99180 .99202 .99224 .99245 .99266 .99286 .99305 .99324 .99343 .99361 

2.5 .99379 .99396 .99413 .99430 .99446 .99461 .99477 .99492 .99506 .99520 

2.6 .99534 .99547 .99560 .99573 .99585 .99598 .99609 .99621 .99632 .99643 

2.7 .99653 .99664 .99674 .99683 .99693 .99702 .99711 .99720 .99728 .99736 

2.8 .99744 .99752 .99760 .99767 .99774 .99781 .99788 .99795 .99801 .99807 

2.9 .99813 .99819 .99825 .99831 .99836 .99841 .99846 .99851 .99856 .99861 

3.0 .99865 .99869 .99874 .99878 .99882 .99886 .99889 .99893 .99896 .99900 

3.1 .99903 .99906 .99910 .99913 .99916 .99918 .99921 .99924 .99926 .99929 

3.2 .99931 .99934 .99936 .99938 .99940 .99942 .99944 .99946 .99948 .99950 

3.3 .99952 .99953 .99955 .99957 .99958 .99960 .99961 .99962 .99964 .99965 

3.4 .99966 .99968 .99969 .99970 .99971 .99972 .99973 .99974 .99975 .99976 

3.5 .99977 .99978 .99978 .99979 .99980 .99981 .99981 .99982 .99983 .99983 

3.6 .99984 .99985 .99985 .99986 .99986 .99987 .99987 .99988 .99988 .99989 

3.7 .99989 .99990 .99990 .99990 .99991 .99991 .99992 .99992 .99992 .99992 

3.8 .99993 .99993 .99993 .99994 .99994 .99994 .99994 .99995 .99995 .99995 

3.9 .99995 .99995 .99996 .99996 .99996 .99996 .99996 .99996 .99997 .99997 
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3. TABEL R 

df Tingkat Signifikansi untuk Tes Satu Sisi 

0,05 0,025 0,01 0,005 

Tingkat Signifikansi untuk Tes Dua Sisi 

0,1 0,05 0,02 0,01 

1 .988 .997 .9995 .9999 

2 .900 .950 .980 .990 

3 .805 .878 .934 .959 

4 .729 .811 .882 .917 

5 .669 .754 .833 .874 

6 .622  .707 .789 .834 

7 .582 .666 .750 .798 

8 .549 .632 .716 .765 

9 .521 .602 .685 .735 

10 .497 .576 .658 .708 

11 .476 .553 .634 .684 

12 .458 .532 .612 .661 

13 .441 .514 .592 .641 

14 .426 .497 .574 .623 

15 .412 .482 .558 .606 

16 .400 .468 .542 .590 

17 .389 .456 .528 .575 

18 .378 .444 .516 .561 

19 .369 .433 .503 .549 

20 .360 .423 .492 .537 

21 .352 .413 .482 .526 

22 .344 .404 .472 .515 

23 .337 .396 .462 .505 

24 .330 .388 .453 .496 

25 .323 .381 .445 .487 

26 .317 .374 .437 .479 

27 .311 .367 .430 .471 

28 .306 .361 .423 .463 

29 .301 .355 .416 .456 

30 .296 .349 .409 .449 

35 .275 .325 .381 .418 

40 .257 .304 .358 .393 

45 .243 .288 .338 .372 

50 .231 .273 .322 .354 

60 .211 .250 .295 .325 

70 .195 .232 .274 .303 

80 .183 .217 .256 .283 

90 .173 .205 .242 .267 

100 .164 .195 .230 .254 
Sumber : Nasir, Moh, 1985, Metode Penelitian cetakan pertama, Jakarta : Ghalia Indonesia. 
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4. TABEL ORDINAT NORMAL 

z Below z Above z 
Between 

mean and z 
Ordinate 

0 0,5 0,5 0 0,3989 

0 0,504 0,496 0,004 0,3989 

0 0,508 0,492 0,008 0,3989 

0 0,512 0,488 0,012 0,3988 

0 0,516 0,484 0,016 0,3986 

0,1 0,5199 0,4801 0,0199 0,3984 

0,1 0,5239 0,4761 0,0239 0,3982 

0,1 0,5279 0,4721 0,0279 0,398 

0,1 0,5319 0,4681 0,0319 0,3977 

0,1 0,5359 0,4641 0,0359 0,3973 

0,1 0,5398 0,4602 0,0398 0,397 

0,1 0,5438 0,4562 0,0438 0,3965 

0,1 0,5478 0,4522 0,0478 0,3961 

0,1 0,5517 0,4483 0,0517 0,3956 

0,1 0,5557 0,4443 0,0557 0,3951 

0,2 0,5596 0,4404 0,0596 0,3945 

0,2 0,5636 0,4364 0,0636 0,3939 

0,2 0,5675 0,4325 0,0675 0,3932 

0,2 0,5714 0,4286 0,0714 0,3925 

0,2 0,5753 0,4247 0,0753 0,3918 

0,2 0,5793 0,4207 0,0793 0,391 

0,2 0,5832 0,4168 0,0832 0,3902 

0,2 0,5871 0,4129 0,0871 0,3894 

0,2 0,591 0,409 0,091 0,3885 

0,2 0,5948 0,4052 0,0948 0,3876 

0,3 0,5987 0,4013 0,0987 0,3867 

0,3 0,6026 0,3974 0,1026 0,3857 

0,3 0,6064 0,3936 0,1064 0,3847 

0,3 0,6103 0,3897 0,1103 0,3836 

0,3 0,6141 0,3859 0,1141 0,3825 

0,3 0,6179 0,3821 0,1179 0,3814 

0,3 0,6217 0,3783 0,1217 0,3802 

0,3 0,6255 0,3745 0,1255 0,379 

0,3 0,6293 0,3707 0,1293 0,3778 

0,3 0,6331 0,3669 0,1331 0,3765 

0,4 0,6368 0,3632 0,1368 0,3752 

0,4 0,6406 0,3594 0,1406 0,3739 

0,4 0,6443 0,3557 0,1443 0,3725 

0,4 0,648 0,352 0,148 0,3712 

0,4 0,6517 0,3483 0,1517 0,3697 

0,4 0,6554 0,3446 0,1554 0,3683 

0,4 0,6591 0,3409 0,1591 0,3668 

0,4 0,6628 0,3372 0,1628 0,3653 

0,4 0,6664 0,3336 0,1664 0,3637 

0,4 0,67 0,33 0,17 0,3621 

0,5 0,6736 0,3264 0,1736 0,3605 



111 

z Below z Above z 
Between 

mean and z 
Ordinate 

0,5 0,6772 0,3228 0,1772 0,3589 

0,5 0,6808 0,3192 0,1808 0,3572 

0,5 0,6844 0,3156 0,1844 0,3555 

0,5 0,6879 0,3121 0,1879 0,3538 

0,5 0,6915 0,3085 0,1915 0,3521 

0,5 0,695 0,305 0,195 0,3503 

0,5 0,6985 0,3015 0,1985 0,3485 

0,5 0,7019 0,2981 0,2019 0,3467 

0,5 0,7054 0,2946 0,2054 0,3448 

0,6 0,7088 0,2912 0,2088 0,3429 

0,6 0,7123 0,2877 0,2123 0,341 

0,6 0,7157 0,2843 0,2157 0,3391 

0,6 0,719 0,281 0,219 0,3372 

0,6 0,7224 0,2776 0,2224 0,3352 

0,6 0,7257 0,2743 0,2257 0,3332 

0,6 0,7291 0,2709 0,2291 0,3312 

0,6 0,7324 0,2676 0,2324 0,3292 

0,6 0,7356 0,2644 0,2356 0,3271 

0,6 0,7389 0,2611 0,2389 0,3251 

0,7 0,7421 0,2579 0,2421 0,323 

0,7 0,7454 0,2546 0,2454 0,3209 

0,7 0,7486 0,2514 0,2486 0,3187 

0,7 0,7517 0,2483 0,2517 0,3166 

0,7 0,7549 0,2451 0,2549 0,3144 

0,7 0,758 0,242 0,258 0,3123 

0,7 0,7611 0,2389 0,2611 0,3101 

0,7 0,7642 0,2358 0,2642 0,3079 

0,7 0,7673 0,2327 0,2673 0,3056 

0,7 0,7703 0,2297 0,2703 0,3034 

0,8 0,7734 0,2266 0,2734 0,3011 

0,8 0,7764 0,2236 0,2764 0,2989 

0,8 0,7793 0,2207 0,2793 0,2966 

0,8 0,7823 0,2177 0,2823 0,2943 

0,8 0,7852 0,2148 0,2852 0,292 

0,8 0,7881 0,2119 0,2881 0,2897 

0,8 0,791 0,209 0,291 0,2874 

0,8 0,7939 0,2061 0,2939 0,285 

0,8 0,7967 0,2033 0,2967 0,2827 

0,8 0,7995 0,2005 0,2995 0,2803 

0,9 0,8023 0,1977 0,3023 0,278 

0,9 0,8051 0,1949 0,3051 0,2756 

0,9 0,8078 0,1922 0,3078 0,2732 

0,9 0,8106 0,1894 0,3106 0,2709 

0,9 0,8133 0,1867 0,3133 0,2685 

0,9 0,8159 0,1841 0,3159 0,2661 

0,9 0,8186 0,1814 0,3186 0,2637 

0,9 0,8212 0,1788 0,3212 0,2613 
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z Below z Above z 
Between 

mean and z 
Ordinate 

0,9 0,8238 0,1762 0,3238 0,2589 

0,9 0,8264 0,1736 0,3264 0,2565 

1 0,8289 0,1711 0,3289 0,2541 

1 0,8315 0,1685 0,3315 0,2516 

1 0,834 0,166 0,334 0,2492 

1 0,8364 0,1636 0,3364 0,2468 

1 0,8389 0,1611 0,3389 0,2444 

1 0,8413 0,1587 0,3413 0,242 

1 0,8437 0,1563 0,3437 0,2396 

1 0,8461 0,1539 0,3461 0,2371 

1 0,8485 0,1515 0,3485 0,2347 

1 0,8508 0,1492 0,3508 0,2323 

1,1 0,8531 0,1469 0,3531 0,2299 

1,1 0,8554 0,1446 0,3554 0,2275 

1,1 0,8577 0,1423 0,3577 0,2251 

1,1 0,8599 0,1401 0,3599 0,2227 

1,1 0,8621 0,1379 0,3621 0,2203 

1,1 0,8643 0,1357 0,3643 0,2179 

1,1 0,8665 0,1335 0,3665 0,2155 

1,1 0,8686 0,1314 0,3686 0,2131 

1,1 0,8707 0,1293 0,3707 0,2107 

1,1 0,8728 0,1272 0,3728 0,2083 

1,2 0,8749 0,1251 0,3749 0,2059 

1,2 0,877 0,123 0,377 0,2036 

1,2 0,879 0,121 0,379 0,2012 

1,2 0,881 0,119 0,381 0,1989 

1,2 0,883 0,117 0,383 0,1965 

1,2 0,8849 0,1151 0,3849 0,1942 

1,2 0,8868 0,1132 0,3868 0,1919 

1,2 0,8887 0,1113 0,3887 0,1895 

1,2 0,8906 0,1094 0,3906 0,1872 

1,2 0,8925 0,1075 0,3925 0,1849 

1,3 0,8943 0,1057 0,3943 0,1826 

1,3 0,8961 0,1039 0,3961 0,1804 

1,3 0,8979 0,1021 0,3979 0,1781 

1,3 0,8997 0,1003 0,3997 0,1758 

1,3 0,9015 0,0985 0,4015 0,1736 

1,3 0,9032 0,0968 0,4032 0,1714 

1,3 0,9049 0,0951 0,4049 0,1691 

1,3 0,9066 0,0934 0,4066 0,1669 

1,3 0,9082 0,0918 0,4082 0,1647 

1,3 0,9099 0,0901 0,4099 0,1626 

1,4 0,9115 0,0885 0,4115 0,1604 

1,4 0,9131 0,0869 0,4131 0,1582 

1,4 0,9146 0,0854 0,4146 0,1561 

1,4 0,9162 0,0838 0,4162 0,1539 

1,4 0,9177 0,0823 0,4177 0,1518 
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z Below z Above z 
Between 

mean and z 
Ordinate 

1,4 0,9192 0,0808 0,4192 0,1497 

1,4 0,9207 0,0793 0,4207 0,1476 

1,4 0,9222 0,0778 0,4222 0,1456 

1,4 0,9236 0,0764 0,4236 0,1435 

1,4 0,925 0,075 0,425 0,1415 

1,5 0,9264 0,0736 0,4264 0,1394 

1,5 0,9278 0,0722 0,4278 0,1374 

1,5 0,9292 0,0708 0,4292 0,1354 

1,5 0,9305 0,0695 0,4305 0,1334 

1,5 0,9319 0,0681 0,4319 0,1315 

1,5 0,9332 0,0668 0,4332 0,1295 

1,5 0,9345 0,0655 0,4345 0,1276 

1,5 0,9357 0,0643 0,4357 0,1257 

1,5 0,937 0,063 0,437 0,1238 

1,5 0,9382 0,0618 0,4382 0,1219 

1,6 0,9394 0,0606 0,4394 0,12 

1,6 0,9406 0,0594 0,4406 0,1182 

1,6 0,9418 0,0582 0,4418 0,1163 

1,6 0,9429 0,0571 0,4429 0,1145 

1,6 0,9441 0,0559 0,4441 0,1127 

1,6 0,9452 0,0548 0,4452 0,1109 

1,6 0,9463 0,0537 0,4463 0,1092 

1,6 0,9474 0,0526 0,4474 0,1074 

1,6 0,9484 0,0516 0,4484 0,1057 

1,6 0,9495 0,0505 0,4495 0,104 

1,7 0,9505 0,0495 0,4505 0,1023 

1,7 0,9515 0,0485 0,4515 0,1006 

1,7 0,9525 0,0475 0,4525 0,0989 

1,7 0,9535 0,0465 0,4535 0,0973 

1,7 0,9545 0,0455 0,4545 0,0957 

1,7 0,9554 0,0446 0,4554 0,094 

1,7 0,9563 0,0437 0,4563 0,0925 

1,7 0,9573 0,0427 0,4573 0,0909 

1,7 0,9582 0,0418 0,4582 0,0893 

1,7 0,959 0,041 0,459 0,0878 

1,8 0,9599 0,0401 0,4599 0,0863 

1,8 0,9608 0,0392 0,4608 0,0848 

1,8 0,9616 0,0384 0,4616 0,0833 

1,8 0,9624 0,0376 0,4624 0,0818 

1,8 0,9632 0,0368 0,4632 0,0804 

1,8 0,964 0,036 0,464 0,079 

1,8 0,9648 0,0352 0,4648 0,0775 

1,8 0,9656 0,0344 0,4656 0,0761 

1,8 0,9663 0,0337 0,4663 0,0748 

1,8 0,9671 0,0329 0,4671 0,0734 

1,9 0,9678 0,0322 0,4678 0,0721 

1,9 0,9685 0,0315 0,4685 0,0707 
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z Below z Above z 
Between 

mean and z 
Ordinate 

1,9 0,9692 0,0308 0,4692 0,0694 

1,9 0,9699 0,0301 0,4699 0,0681 

1,9 0,9706 0,0294 0,4706 0,0669 

1,9 0,9713 0,0287 0,4713 0,0656 

1,9 0,9719 0,0281 0,4719 0,0644 

1,9 0,9725 0,0275 0,4725 0,0632 

1,9 0,9732 0,0268 0,4732 0,062 

1,9 0,9738 0,0262 0,4738 0,0608 

2 0,9744 0,0256 0,4744 0,0596 

2 0,975 0,025 0,475 0,0584 

2 0,9755 0,0245 0,4755 0,0573 

2 0,9761 0,0239 0,4761 0,0562 

2 0,9767 0,0233 0,4767 0,0551 

2 0,9772 0,0228 0,4772 0,054 

2 0,9777 0,0223 0,4777 0,0529 

2 0,9783 0,0217 0,4783 0,0519 

2 0,9788 0,0212 0,4788 0,0508 

2 0,9793 0,0207 0,4793 0,0498 

2,1 0,9798 0,0202 0,4798 0,0488 

2,1 0,9803 0,0197 0,4803 0,0478 

2,1 0,9807 0,0193 0,4807 0,0468 

2,1 0,9812 0,0188 0,4812 0,0459 

2,1 0,9817 0,0183 0,4817 0,0449 

2,1 0,9821 0,0179 0,4821 0,044 

2,1 0,9825 0,0175 0,4825 0,0431 

2,1 0,983 0,017 0,483 0,0422 

2,1 0,9834 0,0166 0,4834 0,0413 

2,1 0,9838 0,0162 0,4838 0,0404 

2,2 0,9842 0,0158 0,4842 0,0396 

2,2 0,9846 0,0154 0,4846 0,0387 

2,2 0,985 0,015 0,485 0,0379 

2,2 0,9853 0,0147 0,4853 0,0371 

2,2 0,9857 0,0143 0,4857 0,0363 

2,2 0,9861 0,0139 0,4861 0,0355 

2,2 0,9864 0,0136 0,4864 0,0347 

2,2 0,9868 0,0132 0,4868 0,0339 

2,2 0,9871 0,0129 0,4871 0,0332 

2,2 0,9874 0,0126 0,4874 0,0325 

2,3 0,9877 0,0123 0,4877 0,0317 

2,3 0,9881 0,0119 0,4881 0,031 

2,3 0,9884 0,0116 0,4884 0,0303 

2,3 0,9887 0,0113 0,4887 0,0297 

2,3 0,989 0,011 0,489 0,029 

2,3 0,9892 0,0108 0,4892 0,0283 

2,3 0,9895 0,0105 0,4895 0,0277 

2,3 0,9898 0,0102 0,4898 0,027 

2,3 0,9901 0,0099 0,4901 0,0264 
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z Below z Above z 
Between 

mean and z 
Ordinate 

2,3 0,9903 0,0097 0,4903 0,0258 

2,4 0,9906 0,0094 0,4906 0,0252 

2,4 0,9908 0,0092 0,4908 0,0246 

2,4 0,9911 0,0089 0,4911 0,0241 

2,4 0,9913 0,0087 0,4913 0,0235 

2,4 0,9915 0,0085 0,4915 0,0229 

2,4 0,9918 0,0082 0,4918 0,0224 

2,4 0,992 0,008 0,492 0,0219 

2,4 0,9922 0,0078 0,4922 0,0213 

2,4 0,9924 0,0076 0,4924 0,0208 

2,4 0,9926 0,0074 0,4926 0,0203 

2,5 0,9928 0,0072 0,4928 0,0198 

2,5 0,993 0,007 0,493 0,0194 

2,5 0,9932 0,0068 0,4932 0,0189 

2,5 0,9934 0,0066 0,4934 0,0184 

2,5 0,9936 0,0064 0,4936 0,018 

2,5 0,9938 0,0062 0,4938 0,0175 

2,5 0,9939 0,0061 0,4939 0,0171 

2,5 0,9941 0,0059 0,4941 0,0167 

2,5 0,9943 0,0057 0,4943 0,0163 

2,5 0,9944 0,0056 0,4944 0,0158 

2,6 0,9946 0,0054 0,4946 0,0154 

2,6 0,9947 0,0053 0,4947 0,0151 

2,6 0,9949 0,0051 0,4949 0,0147 

2,6 0,995 0,005 0,495 0,0143 

2,6 0,9952 0,0048 0,4952 0,0139 

2,6 0,9953 0,0047 0,4953 0,0136 

2,6 0,9954 0,0046 0,4954 0,0132 

2,6 0,9956 0,0044 0,4956 0,0129 

2,6 0,9957 0,0043 0,4957 0,0126 

2,6 0,9958 0,0042 0,4958 0,0122 

2,7 0,9959 0,0041 0,4959 0,0119 

2,7 0,9961 0,0039 0,4961 0,0116 

2,7 0,9962 0,0038 0,4962 0,0113 

2,7 0,9963 0,0037 0,4963 0,011 

2,7 0,9964 0,0036 0,4964 0,0107 

2,7 0,9965 0,0035 0,4965 0,0104 

2,7 0,9966 0,0034 0,4966 0,0101 

2,7 0,9967 0,0033 0,4967 0,0099 

2,7 0,9968 0,0032 0,4968 0,0096 

2,7 0,9969 0,0031 0,4969 0,0093 

2,8 0,997 0,003 0,497 0,0091 

2,8 0,9971 0,0029 0,4971 0,0088 

2,8 0,9972 0,0028 0,4972 0,0086 

2,8 0,9972 0,0028 0,4972 0,0084 

2,8 0,9973 0,0027 0,4973 0,0081 

2,8 0,9974 0,0026 0,4974 0,0079 
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z Below z Above z 
Between 

mean and z 
Ordinate 

2,8 0,9975 0,0025 0,4975 0,0077 

2,8 0,9976 0,0024 0,4976 0,0075 

2,8 0,9976 0,0024 0,4976 0,0073 

2,8 0,9977 0,0023 0,4977 0,0071 

2,9 0,9978 0,0022 0,4978 0,0069 

2,9 0,9978 0,0022 0,4978 0,0067 

2,9 0,9979 0,0021 0,4979 0,0065 

2,9 0,998 0,002 0,498 0,0063 

2,9 0,998 0,002 0,498 0,0061 

2,9 0,9981 0,0019 0,4981 0,006 

2,9 0,9982 0,0018 0,4982 0,0058 

2,9 0,9982 0,0018 0,4982 0,0056 

2,9 0,9983 0,0017 0,4983 0,0055 

2,9 0,9983 0,0017 0,4983 0,0053 

3 0,9984 0,0016 0,4984 0,0051 

3 0,9984 0,0016 0,4984 0,005 

3 0,9985 0,0015 0,4985 0,0048 

3 0,9985 0,0015 0,4985 0,0047 

3 0,9986 0,0014 0,4986 0,0046 

 
 
  



117 

RIWAYAT HIDUP PENULIS 

 

Dr. Ratna Jatnika, MT., lahir di Bandung 2 Desember 1963. 

Menyelesaikan pendidikan S1 di Jurusan Statistika FMIPA 

Unpad dan S2 serta S3 di Teknik dan Manajemen Industri 

ITB. 

Sejak tahun 1988 bekerja sebagai dosen tetap di Fakultas 

Psikologi Universitas Padjadjaran untuk mata kuliah Sta-

tistika, Psikometri, Konstruksi Tes, Psikologi Eksperimen dan Pemodelan 

Sistem. 

Penulis tertarik untuk mengembangkan metode pembelajaran statistika 

agar menjadi suatu pembelajaran yang mudah dan diminati mahasiswa. 

Bersama Dr. Fitri Ariyanti Abidin, M.Psi., ia tergabung dalam working group 

Statistics Education. Dalam working group ini, penelitian-penelitian 

mengenai proses pembelajaran statistika untuk mahasiswa dilakukan dan 

hasilnya telah dipublikasikan. Pada tahun 2021, working group Statistics 

Education ambil bagian dalam penelitian validasi alat ukur kecemasan 

terhadap matematika dan statistic yang digagas oleh tim peneliti dari Sussex 

University, Inggris bersama kolaborator dari 34 negara lainnya.  

Penulis mulai mengembangkan software Statistik Unpad SAS sejak tahun 

2014. Berbagai karya tulis penulis antara lain adalah:  

1. Belajar Statistika dengan Unpad SAS Edisi 1 

2. Belajar Statistika dengan Unpad SAS Edisi 2 

3. Belajar Sampling dengan Unpad SAS Online 

 
 

  



118 

RIWAYAT HIDUP PENULIS 

 

Mustofa Haffas, SH., M.Kom, lahir di Tasikmalaya 17 De-

sember 1960. Menyelesaikan pendidikan S1 di Fakultas 

Hukum Universitas Padjadjaran Bandung dan S2 di STMIK 

LIKMI Bandung. 

Sejak tahun 1992 bekerja sebagai dosen tetap di Fakultas 

Hukum Universitas Padjadjaran untuk mata kuliah Pe-

ngantar Hukum Indonesia, Antropologi Budaya, Sosiologi 

Hukum, dan Cyber Law. 

Mengenal dunia pemrograman komputer sejak tahun 1980 ketika me-

nempuh pendidikan di Jurusan Statistika Fakultas Matematika dan Ilmu 

Pengetahuan Alam Universitas Padjadjaran Bandung, dan sejumlah pen-

didikan informal di bidang komputer. 

Meraih prestasi sebagai Juara II pada Lomba Kreatifitas Program Komputer 

Tingkat Nasional 1989 dan Juara I pada Kompetisi Piranti Lunak Komputer 

Tingkat Nasional 1995. 

Beberapa karya ilmiah yang telah dibuat penulis adalah: 

1. Jurisprudence: Sistem Manajemen Pengetahuan Hukum “Terdistribusi-

Terpusat” 

2. Indonesian Dynamic Domain Name System 

3. Virtual Classroom 

4. Belajar Statistika dengan Unpad SAS Edisi 1 

5. Belajar Statistika dengan Unpad SAS Edisi 2 

6. Belajar Sampling dengan Unpad SAS Online 

 

 

 

  



119 

RIWAYAT HIDUP PENULIS 

 

Dr. Ahmad Gimmy Prathama Siswadi. M.Si., Psikolog. 

Biasa dipanggil Kang Gimmy oleh mahasiswanya, adalah 

lulusan asli Psikologi Universitas Padjadjaran, karena S1 

(1981-1988), S2 (1991-1995), S3 (2003-2009) 

diselesaikan seluruhnya di almamater tercintanya 

tersebut. Psikolog Klinis yang banyak terlibat dengan 

psikologi positif, terutama ketika membuat proposal 

disertasi tahun 2003-2004 yang akhirnya tuntas diselesaikan pada tahun 

2009. Sejak itu, sudah banyak skripsi, tesis dan disertasi yang ia bimbing 

terkait dengan religiositas, kesejahteraan subjektif, forgiveness, positive 

intervention, dan yang terkait dengan tema psikologi positif. Pemilik brevet 

psikoterapis CBT (Cognitive Behavior Therapy)-2010 hasil kerjasama 

antara PKP3 (Pusat Kajian dan Pengembangan Profesi Psikologi) Universitas 

Padjadjaran dengan Rino Groep Utrecht, sangat tertarik dengan terapan 

psikologi positif dalam intervensi psikologi klinis. Psikologi positif bukan 

hanya mengembalikan individu bermasalah pada posisinya semula, namun 

berupaya membuat manusia tumbuh dan berkembang optimal sesuai 

dengan kekuatan dan potensi unik yang dimilikinya. Selain menulis be-

berapa artikel tentang psikoterapi pada beberapa jurnal dan buku tahunan 

Himpsi 2015, pengajar psikodiagnostik, psikoterapi, kriminologi, dan 

psikologi forensik, ini juga menjadi menulis pendamping pada buku 

“Psikologi Korupsi” (2015), dan “Korupsi Politik di Parlemen” (2019) berda-

sarkan penelitiannya dengan penulis utama Dr. Zainal Abidin, M.Si. 

 




